fons03 Absent Member.
Absent Member.
1953 views

Remote management from French Windows to French Windows ?

Hi all,

When I do a Remote management request from a French Windows to a French Windows machine why do I get english messages.

The Windows machine regional settings are all in french, for the login, for the current user and for new users, I think that the Windows sub system must be only english and I believe that this is where the agent sits! So what can I do to force it to use french!

One more thing, I modified the install package so that only French is available.

Thanks
Labels (2)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Remote management from French Windows to French Windows ?

fons03,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
Knowledge Partner
Knowledge Partner

Re: Remote management from French Windows to French Windows

fons03;2080252 wrote:
Hi all,

When I do a Remote management request from a French Windows to a French Windows machine why do I get english messages.

The Windows machine regional settings are all in french, for the login, for the current user and for new users, I think that the Windows sub system must be only english and I believe that this is where the agent sits! So what can I do to force it to use french!

One more thing, I modified the install package so that only French is available.

Thanks


Check your Remote Management Policy, under Details you will find the section ("Message displayed to the user on the managed device before starting remote session") and change the English text to French. Bump the policy version and refresh device.

Thomas
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.