Highlighted
ElliottRScott Absent Member.
Absent Member.
1144 views

Reporting Server Installation Compatibility

Hi,

I've completed the construction of an OES 11 SP1/SLES 11 SP2 server with ZENworks 11 SP2, Updated to 11.2.1/11.2.2 via the manual update method. I'm preparing to install the ZENworks Reporting Server, but I'm hesitant due to the fact that the ZEN Reporting Server 11.2 installation guide tells me that the requirements to install the reporting software stop at SLES 11 SP1 (well, that coupled with the fact that the installation media is named "ZENworks11SP1_Reporting_Lin", which doesn't sound like SP2) .

I've initially launched the installation process via setup.sh, but I'm receiving input/output errors when executing the command. The exact error is: "/media/iso/Install/Disk1/InstData/Linux/VM/install.bin: /media/iso/Install/Disk1/InstData/Linux/VM/install.bin: Input/Output error". I will download the iso again and double check the md5sum to be sure of the integrity of the download.

The most important set of questions I'd like to ask are: (1) Is this version of the reporting software incompatible with the environment I've built? (2) If the answer to (1) is "yes", when will Novell be releasing a compatible version for this environment?

Of course, if anyone has seen the error I mentioned earlier and would like to save me some time downloading another copy, I'd be happy to listen to your experience and potential solution.

Thanks,

Elliott
Labels (2)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Reporting Server Installation Compatibility

ElliottRScott,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
peterhine Absent Member.
Absent Member.

Re: Reporting Server Installation Compatibility

I'm with you on this. I'm going to put in a SR after XMas. With on to leave, bit silly putting it in now.
0 Likes
Knowledge Partner
Knowledge Partner

Re: Reporting Server Installation Compatibility

ElliottRScott;2234888 wrote:
Hi,

I've completed the construction of an OES 11 SP1/SLES 11 SP2 server with ZENworks 11 SP2, Updated to 11.2.1/11.2.2 via the manual update method. I'm preparing to install the ZENworks Reporting Server, but I'm hesitant due to the fact that the ZEN Reporting Server 11.2 installation guide tells me that the requirements to install the reporting software stop at SLES 11 SP1 (well, that coupled with the fact that the installation media is named "ZENworks11SP1_Reporting_Lin", which doesn't sound like SP2) .

I've initially launched the installation process via setup.sh, but I'm receiving input/output errors when executing the command. The exact error is: "/media/iso/Install/Disk1/InstData/Linux/VM/install.bin: /media/iso/Install/Disk1/InstData/Linux/VM/install.bin: Input/Output error". I will download the iso again and double check the md5sum to be sure of the integrity of the download.

The most important set of questions I'd like to ask are: (1) Is this version of the reporting software incompatible with the environment I've built? (2) If the answer to (1) is "yes", when will Novell be releasing a compatible version for this environment?

Of course, if anyone has seen the error I mentioned earlier and would like to save me some time downloading another copy, I'd be happy to listen to your experience and potential solution.

Thanks,

Elliott


Yes, the SP1 ZRS works with ZCM 11.2. It's kinda dumb with the naming, but that's what you do/use/install.
But I've not tried on an OES11 SP1 server, just on plain SLES11 SP1 at the time.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.