rlewis313 Absent Member.
Absent Member.
3597 views

Rights Authentication failed

We recently upgraded to ZCM 11 from 10.3.1. Our clients are Windows XP with SP3. I have had this error with both the ZCM 11 agent and ZCM 11 agent with cumulative patch 1. With 10.3.1 we rarely had any issues with Remote control. In any situations where a problem did exist if the user rebooted their machine it was usually taken care of. Since the upgrade I have a random number of machines that give me the following error when I try and remote control them.

"Rights Authentication failed. The ZENworks server from which the Remote Management Viewer was launched is not time synchronized with the ZENworks server to which the managed device is registered. If the problem persists even after time synchronization between the servers, contact Novell Technical Services."

Some of the machines allow me to use a password to remote control them after this message. Others do not and return "The specified password is incorrect". Some machines will work after a reboot or two and other won't work at all. I have one remote management policy that is applied to the top level "Workstations" folder.

I have three primary servers. They are SLES 10. I have checked and date returns the same time on each of the servers. I have also tried remote controlling the machines I am having problems with from each server with the same results. Is there someplace else that the time could be out of sync? What steps can I use to troubleshoot this problem? Any help would be greatly appreciated.

Thanks

Robert
Labels (2)
0 Likes
2 Replies
rlewis313 Absent Member.
Absent Member.

Re: Rights Authentication failed

I tried what Craig Wilson said on this thread http://forums.novell.com/novell/novell-product-discussion-forums/zenworks/configuration-management/zcm-11/zcm11-remote-management/437058-initialization-encryption-session-failed-post2097570.html#post2097570 and changed the AllowedTimeDiff from 10 to 120 in serverstats.xml. After restarting the services last night it did not seem to do anything, this was at 9 p.m. I came into work this morning 8 a.m. (next day) and everything seemed to be working correctly. The machines I had problems with even after restarting them multiple times last night have been consistently working so far today 9:30 a.m. Our help desk was complaining of this problem to me consistently through out the day yesterday and I have not heard from them this morning. I asked them about it and no one has seen it today.

I can't verify for sure if that fixed it but it looks like it might be resolved. I will post back later if I start receiving the error again or if it is working correctly.

Robert
0 Likes
rlewis313 Absent Member.
Absent Member.

Re: Rights Authentication failed

I haven't heard of any issues with remote control rights failing. I believe that resolved the problem for me.

Robert
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.