vanbruggen
New Member.
1708 views

SID change hang

At the end of restoring a image with Zenworks 11 SP4 the system checks if a SID change is required.
Normally you get the window that the imaging proces was succesfull, but now the screen hangs on "checking if SID change is required" and nothing happens.
Please help !!

Thanks in advance,

Jan Hoetink
Isendoorn College
Warnsveld
Netherlands
Labels (2)
Tags (3)
0 Likes
6 Replies
Anonymous_User Absent Member.
Absent Member.

Re: SID change hang

vanbruggen,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.novell.com/support and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.novell.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Novell Forums Team
http://forums.novell.com


0 Likes
Knowledge Partner
Knowledge Partner

Re: SID change hang

Vanbruggen,
> At the end of restoring a image with Zenworks 11 SP4 the system checks
> if a SID change is required.
> Normally you get the window that the imaging proces was succesfull, but
> now the screen hangs on "checking if SID change is required" and nothing
> happens.
> Please help !!


Never seen this. Can you Alt-F2,F3, F4 to see if there is any additional
info on those screens?

Can you grab an imaging log?

Enable the developer logs by running export DEVELOPER_LOG=a in the Imaging
distro mode (see TID 3418069 How to enable debug logging for ZENworks 10
and 11 Configuration Management)

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
https://www.novell.com/products/enhancement-request.html

0 Likes
vanbruggen
New Member.

Re: SID change hang

Hello Mr. Gustafsson,

Thans very much for your reply.
I turned the debug logging on, and in the sidChange.log i saw that a corrupt security descriptor caused the problem.
After solving that problem the SID change worked again.

Regards,

Jan Hoetink
Isendoorn College
Warnsveld
Holland
0 Likes
Knowledge Partner
Knowledge Partner

Re: SID change hang

Vanbruggen,
> I turned the debug logging on, and in the sidChange.log i saw that a
> corrupt security descriptor caused the problem.
> After solving that problem the SID change worked again.


Great! Thanks for letting us know!

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
https://www.novell.com/products/enhancement-request.html

0 Likes
deschlschmid Absent Member.
Absent Member.

Re: SID change hang

vanbruggen;2426272 wrote:
Hello Mr. Gustafsson,

Thans very much for your reply.
I turned the debug logging on, and in the sidChange.log i saw that a corrupt security descriptor caused the problem.
After solving that problem the SID change worked again.

Regards,

Jan Hoetink
Isendoorn College
Warnsveld
Holland


Hello Mr Hoetink,

could you tell me what you have done exactly to solve the problem?
I am asking because I have the same issue with the sid change is hanging.

I would be very glad to hear from you!

Best regards,

Christian Schmid
IHK Regensburg
Germany
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: SID change hang

chkdsk will fix invalid security descriptors....so it should be run before uploading an image.

However, if you are using Sysprep in your image, running SID Changer is not necessary, I would disable it in my image.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.