harrymsg Absent Member.
Absent Member.
194 views

Subscribe and Share Issue

Below is what I get when I when I attempt to replicate from 11.4.3 to 2017. I've been able to do it previously. Series of events: Ended up nuking all of the objects in our test 2017 server. Then setup a new subscription, setup Zone Sharing on the 11.4.3, assigned bundles and policies to be shared. Followed the procedure to the letter. Everything looks to be set---2017 Zone shows up as a subscriber on the 11.4.3 zone, objects assigned to be shared, I can see those objects on the 2017 server and selected all of them. Have done this before with no issue. I get the following below---acting like there are no objects set to replicate but there are. Any ideas?

I see under the Download Filter Data that it isn't populating any of the bundles selected for download. "The following bundles are selected using Subscription Wizard: No items available----which is obviously the issue. Two screens prior I have the bundles and policies showing up from the 11.4.3 zone just fine and it lets me select them---yet they don't show up as being selected in the Download Filter Data.

INFO Subscription replication completed for subscription "11.4.3 Subscription Zone". Apr 28, 2019 4:17:42 PM
INFO Number of objects successfully replicated = 0 ; Number of objects failed to replicate = 0 ; Number of objects not required to replicate = 0 Apr 28, 2019 4:17:42 PM
INFO Subscription is configured to replicate 0 objects. Apr 28, 2019 4:17:42 PM
INFO Starting ZENworks to ZENworks subscription replication. Apr 28, 2019 4:17:42 PM
INFO No value specified for throttling rate. Hence disabling throttling. Apr 28, 2019 4:17:42 PM
INFO Connecting to the remote server: "butch.metrogr.org" Apr 28, 2019 4:17:42 PM
INFO Running in "dry run" mode. Subscription will display all operations of the specified subscription session without actually performing them. Apr 28, 2019 4:17:42 PM
INFO Started replication session for subscription : "11.4.3 Subscription Zone"
Labels (1)
0 Likes
2 Replies
harrymsg Absent Member.
Absent Member.

Re: Subscribe and Share Issue

Good grief. It was Internet Explorer for some reason. Went to Chrome and was able to have it properly populate the Bundles and Policies. Unreal.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Subscribe and Share Issue

Thanks for Update!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.