Highlighted
rdueck Absent Member.
Absent Member.
2027 views

Sysprep amd ZCM 10

I am working on a universal Windows 7 image. I have nearly all of the components working (ie, automatically running multiple scripts on multiple restarts - as explained in other posts here) One issue I can't seem to find info on is after the re-imaged system sets up the drivers and setup for first use, it asks for a confirmation of the date and time. This won't work for a lights out implementation. Maybe I'm missing something real simple. Any info is greatly appreciated.

Ray
Labels (2)
0 Likes
4 Replies
dominicm Absent Member.
Absent Member.

Re: Sysprep amd ZCM 10

seems to be about a parameter in your sysprep.xml.....

my universal image have the sysprep and everything is automated, no asking about the hour and date.
0 Likes
rdueck Absent Member.
Absent Member.

Re: Sysprep amd ZCM 10

That's what I thought, but I've searched using the AIK tool and I don't see anything besides setting the time zone (which I've done)
0 Likes
rdueck Absent Member.
Absent Member.

Re: Sysprep amd ZCM 10

Is there a specific format for setting the time zone in unattend.xml?

I've used CST, CST (US & Canada), Central Time, UTC -06:00.
0 Likes
pitcherj Absent Member.
Absent Member.

Re: Sysprep amd ZCM 10

rduek,

You must use the format from the left column on this page:
TimeZone

pitcherj
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.