grahamch Frequent Contributor.
Frequent Contributor.
632 views

Tuxera driver not updating

ZCM 2017 U2a
SLES 11 SP3

We applied the ZENworks2017U2_August2018 update last week, replicated the tftp folder and then downloaded and applied the tntfs.zip all on the first primary. However, the tuxera driver is not being updated. The status shows Available, but I'm guessing that this is still for the previous version.

We are now getting a message of "Encountered a bad control data during image restoration. Check if Tuxera driver is present".

I tried disabling the tuxera driver on the primary server (using instructions on pg 176 of https://www.novell.com/documentation/zenworks-2017-update-2/pdfdoc/zen_cm_preboot_imaging/zen_cm_preboot_imaging.pdf) and restarting zenworks services. That just seem to break the web console. After doing this I was unable to get ZCC to load until I restored the zip file from the second primary, removed the rem statements from HighPerfDriver.conf and restarted the services again.

thanks
Chris
Labels (1)
0 Likes
2 Replies
Micro Focus Expert
Micro Focus Expert

Re: Tuxera driver not updating

Not sure how page 176 could impact being able to logon to the ZCC.
Page 176 impacts the ZENworks Imaging Service.
ZCC uses the ZENworks Server Service.

The two are not related......

Also keep in mind, disabling it is not going to help you much...it is functionally disabled now....
The issue is that Tuxera encodes the images a slightly different than using the native Linux NTFS driver.
As a result, images created using Tuxera can't be restored w/o it.

Try Uploading the Tuxera Driver again....
After Pressing OK to Upload the Tuxera Driver.........
You need to scroll down to the bottom of the page and hit "OK" again....
The "Double OK" sometimes leads to an issue similar to the one you described.....
0 Likes
grahamch Frequent Contributor.
Frequent Contributor.

Re: Tuxera driver not updating

Thanks Craig.

If only I'd have scrolled down a little further, I would have seen the buttons at the bottom of the page ... May still not have clicked in that I had to hit Ok, but it would have put me a little closer.

Hopefully this is my only face-palm moment this week.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.