jqueiroz Contributor.
Contributor.
774 views

Unable to find a subroutine associated to type 'grouppolicy'

I'm facing some problems with windows policy deployment.

I was using ZCM 11.4.1, and I saw that lots of workstations was complaining that they couldn't apply group policies.

Last week I upgraded my primary server to 11.4.2, and started to update the workstations (windows 7 SP1, 32 and 64 bits). After that, I saw that the majority of the workstations got fixed.

But one of the workstations still have the problem, even after upgrading to agent 11.4.2. It throws several errors and warnings, saying that's "unable to find a subroutine associated to the type: grouppolicy".

It seems that the problem is also associated to some windows update fix, but I'm on a chicken-or-egg-situation, as I need the group policy to work so the machine can load the updates from our WSUS server.

Does anyone have any hint on how can I fix this?
Labels (2)
0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Re: Unable to find a subroutine associated to type 'grouppol

Doubtful it has anything to do with Windows update.

Find the Device in the ZCC, but DO NOT open up the device. Just check the box next to it.
Then from the "Quick Tasks" menu select the "Verify Last Update" option.

That may fix any bad DLLs in the agent.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.