Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Anonymous_User Absent Member.
Absent Member.

Re: Unable to image / re-image a once known workstation

Socc,
> OK, I configured the logging to level 3 for those two .conf files.
> Restarted the services , pxe booted the workstation to the ZENworks Img
> maintenance option and pressed F9. No work to do. So now looking at
> the log files I really don't' see much of a difference.


ATT 310 slides from Brainsgare 2011 is what you need. Set logging to 4:
EnableLogging = Yes
LogLevel = 4

You should see a conversation when you boot your workstation.

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
socc1 Absent Member.
Absent Member.

Re: Unable to image / re-image a once known workstation

OMG, IT'S WORKING!!!! :mad:

After reading another post, all I did was delete one of my hardware rules (it was working fine) and then re-created it but not exactly like it was before. Applied that rule, restarted the Novell ZENworks Preboot Service and Preboot Policy Service.

After thought.... I also took out the FQDN domain name and DNS server IP Addresses out of the Non-Registered Device Settings. Was grasping at straws/air with that one.... Non the less I did not put those setting back in place since DHCP can handle the needed info. Also with the logging turned up to 4 on pbserv.log and zmgprebootpolicy.log I was getting nothing useful.

Also, this time around when I created the rule from scratch I check the box for Enable Force. I had gone back before and enabled that but it was not help at the time.

My HW rule is: [Product Name] [Contains] [800 G1 SFF], which is working for my HP EliteDesktop 800 G1 SFF product name in the bios of that workstation. This rule is 1 out of 3 I have.


This is the link that prompted me to re-create my HW rule:
https://forums.novell.com/showthread.php/450453-Hardware-Rules-don-t-work-failed-to-return-a-task

Thank you all for the help with this! 😮
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Unable to image / re-image a once known workstation

Socc,
> Thank you all for the help with this! 😮


NP. For what it is worth, try to have a peek at the log files anyway.
Might help you in the future!

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
socc1 Absent Member.
Absent Member.

Re: Unable to image / re-image a once known workstation

I did and it wasn't helping with that situation. I turned the logging back down to 2 but for future use I know where and how to crank them backup. :cool:

Thank you.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Unable to image / re-image a once known workstation

FWIW, if you can get hold of the ATT310 slides, they are excellent.

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
socc1 Absent Member.
Absent Member.

Re: Unable to image / re-image a once known workstation

Manually imaging a system will work. Also for some reason now, I am unable to image any new systems also, getting the same message "no work to do". I have also notice the Novell ZENworks ISD service is not running and will not start.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Unable to image / re-image a once known workstation

socc;2397925 wrote:
Manually imaging a system will work. Also for some reason now, I am unable to image any new systems also, getting the same message "no work to do". I have also notice the Novell ZENworks ISD service is not running and will not start.


http://www.novell.com/support/kb/doc.php?id=3418069

Look at the Server Imaging Logs to see what the Device is Reporting for hardware.
Compare that with your Rule Based Imaging Setup.
Your Rules are likely not matching what the devices are reporting.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.