tilgner Absent Member.
Absent Member.
1091 views

Update from ZEN 7

hi,

is there a known issue if i do clientupdate from Zen7 to ZCM 10.1 ?

on a pc with updated zen7 to zcm10 agent user policies doesn't work.
on a pc with a new installed zcm10 agent user policies are working.

thanks,
tobi
Labels (2)
0 Likes
4 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Update from ZEN 7

There are not any known issues nor should there be.
The two agents are really completely different programs.

#1 - Verify the Old Agent was completely removed. (Especially check for
Workstation Manager)
#2 - Does the agent work otherwise? App Deployment? Remote Control?
etc.....

--
Craig Wilson - MCNE, MCSE, CCNA
Novell Support Forums Volunteer Sysop

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.

"tilgner" <tilgner@no-mx.forums.novell.com> wrote in message
news:tilgner.3hoik2@no-mx.forums.novell.com...
>
> hi,
>
> is there a known issue if i do clientupdate from Zen7 to ZCM 10.1 ?
>
> on a pc with updated zen7 to zcm10 agent user policies doesn't work.
> on a pc with a new installed zcm10 agent user policies are working.
>
> thanks,
> tobi
>
>
> --
> tilgner
> ------------------------------------------------------------------------
> tilgner's Profile: http://forums.novell.com/member.php?userid=21858
> View this thread: http://forums.novell.com/showthread.php?t=348212
>



0 Likes
bjbradleyUSC Absent Member.
Absent Member.

Re: Update from ZEN 7

Do they just not work? Or do they work but when you go to the webaccess it has 100s of errors? If it's the later, there are quite a few people on here where they are having that problem... And waiting....
0 Likes
tilgner Absent Member.
Absent Member.

Re: Update from ZEN 7

sorry, please tell what do you mean with webaccess an 100s errors?

thanks,
tobias

bjbradleyUSC;1666315 wrote:
Do they just not work? Or do they work but when you go to the webaccess it has 100s of errors? If it's the later, there are quite a few people on here where they are having that problem... And waiting....
0 Likes
Highlighted
dc_sbrett Absent Member.
Absent Member.

Re: Update from ZEN 7

tilgner;1666334 wrote:
sorry, please tell what do you mean with webaccess an 100s errors?

thanks,
tobias


I think he means the ZENworks Configuration Management Web Console (when viewing machine errors on it). Some people experience large numbers of errors being reported although the agent seems fine...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.