Highlighted
Ghuebner Absent Member.
Absent Member.
2324 views

Update to 11.2.1 change Show Bundle Activity from Yes to No

Update to 11.2.1 change Show Bundle Activity from Yes to No

Today I did an update from ZCM 11.2 (MP2) to 11.2.1. After installing the first Workstation with the new agent I found out, that the bundles does not show the Activity any more. We use the schedule USER LOGIN and I get no status of the bundles.
In ZCM on every Bundle (I check) the Show Bundle Activity is NO. Before the update it was Yes.

It seems to be time to open a further SR.
Labels (2)
0 Likes
17 Replies
Knowledge Partner
Knowledge Partner

Re: Update to 11.2.1 change Show Bundle Activity from Yes to

Ghuebner;2204921 wrote:
Update to 11.2.1 change Show Bundle Activity from Yes to No

Today I did an update from ZCM 11.2 (MP2) to 11.2.1. After installing the first Workstation with the new agent I found out, that the bundles does not show the Activity any more. We use the schedule USER LOGIN and I get no status of the bundles.
In ZCM on every Bundle (I check) the Show Bundle Activity is NO. Before the update it was Yes.

It seems to be time to open a further SR.


Crumb, I'm seeing the same thing on my test server.
0 Likes
nop19832 Absent Member.
Absent Member.

Re: Update to 11.2.1 change Show Bundle Activity from Yes to No

kjhurni wrote:

>
> Ghuebner;2204921 Wrote:
> > Update to 11.2.1 change Show Bundle Activity from Yes to No
> >
> > Today I did an update from ZCM 11.2 (MP2) to 11.2.1. After
> > installing the first Workstation with the new agent I found out,
> > that the bundles does not show the Activity any more. We use the
> > schedule USER LOGIN and I get no status of the bundles.
> > In ZCM on every Bundle (I check) the Show Bundle Activity is NO.
> > Before the update it was Yes.
> >
> > It seems to be time to open a further SR.

>
> Crumb, I'm seeing the same thing on my test server.


I'll also check, just in case...

--
--

Niels Poulsen

Novell Knowledge Partner

-------------------------------
A TRUE RED DEVIL

-- Niels I have always liked... Cowabunga! If you find this post helpful, please show your appreciation by clicking on the star below. A member must be logged in before s/he can assign reputation points.
0 Likes
Knowledge Partner Knowledge Partner
Knowledge Partner

Re: Update to 11.2.1 change Show Bundle Activity from Yes to

Same here...

Thomas
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Update to 11.2.1 change Show Bundle Activity from Yes to No

Ghuebner,

See 'Upgrading to 11.2.1 resets "Show bundle activity" for all bundles' http://www.novell.com/support/php/search.do?cmd=displayKC&docType=kc&externalId=7010385
I just created the bug and TID, I will be pressing for an urgent fix

--

Shaun Pond


0 Likes
shaunpond Absent Member.
Absent Member.

Re: Update to 11.2.1 change Show Bundle Activity from Yes to No

Ghuebner,

the good news is that it appears that the database is OK, but the data
is not in a format that's expected - that means that as far as I can
see, when we get a fix, it will all go back the way it was...

--

Shaun Pond


0 Likes
nop19832 Absent Member.
Absent Member.

Re: Update to 11.2.1 change Show Bundle Activity from Yes to No

Shaun Pond wrote:

> Ghuebner,
>
> the good news is that it appears that the database is OK, but the
> data is not in a format that's expected - that means that as far as I
> can see, when we get a fix, it will all go back the way it was...


Good news.

--
--

Niels Poulsen

Novell Knowledge Partner

-------------------------------
A TRUE RED DEVIL

-- Niels I have always liked... Cowabunga! If you find this post helpful, please show your appreciation by clicking on the star below. A member must be logged in before s/he can assign reputation points.
0 Likes
Ghuebner Absent Member.
Absent Member.

Re: Update to 11.2.1 change Show Bundle Activity from Yes to

thanks Shaun

did you notice that the 11.2.1 Agent also did not show the bundle activity.

I did a roolback an the same day I install 11.2.1 (thanks to VMware and snapshot)

Gernot
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Update to 11.2.1 change Show Bundle Activity from Yes to No

Ghuebner,

> did you notice that the 11.2.1 Agent also did not show the bundle
> activity.


yes: to tell you the truth, what's happening is that the code is
expecting data for the new bundle ordering feature, and that's missing
on existing bundles...

--

Shaun Pond


0 Likes
shaunpond Absent Member.
Absent Member.

Re: Update to 11.2.1 change Show Bundle Activity from Yes to No

Ghuebner,

can anyone confirm what happens at the agent end? I thought that the
progress failed to show, but in a new test is all worked! What is shown
in ZCC is wrong, yes - but does anyone have proof that their devices
are not showing the progress window, for bundles that had it set
before?

--

Shaun Pond


0 Likes
Knowledge Partner Knowledge Partner
Knowledge Partner

Re: Update to 11.2.1 change Show Bundle Activity from Yes to

spond;2205514 wrote:
Ghuebner,

can anyone confirm what happens at the agent end? I thought that the
progress failed to show, but in a new test is all worked! What is shown
in ZCC is wrong, yes - but does anyone have proof that their devices
are not showing the progress window, for bundles that had it set
before?

--

Shaun Pond


For us also it's only wrong in ZCC, progress window is displayed at the agent end.

Thomas
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Update to 11.2.1 change Show Bundle Activity from Yes to No

Thsundel,

good, I need to update the TID with some informaiotn...

--

Shaun Pond


0 Likes
Knowledge Partner
Knowledge Partner

Re: Update to 11.2.1 change Show Bundle Activity from Yes to

spond;2205561 wrote:
Thsundel,

good, I need to update the TID with some informaiotn...

--

Shaun Pond


Yes, I see this as well. Probably why I didn't notice it in the test lab.
0 Likes
Ghuebner Absent Member.
Absent Member.

Re: Update to 11.2.1 change Show Bundle Activity from Yes to

Hi Shaun,
Just let me explain, what I have seen after the update to 11.2.1
I deploy 11.2.1 to the primary Server
I deploy a new XP machine using the 11.2.1 Agent (I only have to update an add-on-image with the new agent sources). So the client is native 11.2.1.
(nearly) all of my bundles are configured with Show Bundle Activity: Yes.
We have a couple of bundles with Distribution Schedule: User Login and Install Immediately after Distribution.
When a new user log in before 11.2.1 the bundles starts and configure the users environment (e.g. Desktop shortcuts)
When a new user log in to the 11.2.1 workstation it nosing seems to happen and it spends a long time until the Desktop shortcuts appears.
The log shows, that Bundles are deployed, but there was no Bundle Activity shown. In one bundle there was o problem applying a transform, this cause the delay of the other bundle. The Status from the ZCM Icon shows the bundles (But not the one with the transform problem, but I have seen this before) It seems that with 11.2.1 bundles are not started to the same time any more, that’s good.
Yes, there was no Bundle Activity shown.
Finally I rollback to 11.2 MP2 on the server


Gernot
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Update to 11.2.1 change Show Bundle Activity from Yes to No

Ghuebner,

odd, because in my tests, the status is still shown... we have found
that if you update the bundle, the "no" status gets saved...

--

Shaun Pond


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.