HarvyF Absent Member.
Absent Member.
909 views

Upgrading 11.1 to 1.3.whatever is current...

Just got tasked with upgrading an 11.1 environment. 3 VMs, SLES11SP2x64, 2 primaries and the DB.

Need to get this current - basic remit was Windows 8.1 devices need to work. From some initial searching, I see there's a few steps to get the SLES upgraded in there. But I'm kind of fuzzy on the exact order because 11.1 is a bit err, old. 😮

And once the servers are done, the devices can go straight to whatever's current, right?

Thanks.
Labels (2)
0 Likes
4 Replies
Knowledge Partner
Knowledge Partner

Re: Upgrading 11.1 to 1.3.whatever is current...

HarvyF;2393158 wrote:
Just got tasked with upgrading an 11.1 environment. 3 VMs, SLES11SP2x64, 2 primaries and the DB.

Need to get this current - basic remit was Windows 8.1 devices need to work. From some initial searching, I see there's a few steps to get the SLES upgraded in there. But I'm kind of fuzzy on the exact order because 11.1 is a bit err, old. 😮

And once the servers are done, the devices can go straight to whatever's current, right?

Thanks.


Are you sure you are running ZEN11.1 and/or SLES11SP2, because SLES11SP2 support for ZENworks was added in 11.2.1?

Thomas
0 Likes
HarvyF Absent Member.
Absent Member.

Re: Upgrading 11.1 to 1.3.whatever is current...

Not in the office right now but I think you're correct. All the other SLES 11 boxes are SP2 (also moving to sp3) but I just checked my notes and see a note that "sles11sp2 only supported with zcm 11.2.1" so those 3 servers would (must?!) still be sles 11 sp1.

Zen are definitely 11.1.something.

So, starting with: sles11 sp1 and zen 11.1

<magic hand waving in here> 😉

ending at: sles11 sp3 & zen 11.3.whatever is the current

thanks.
0 Likes
Knowledge Partner
Knowledge Partner

Re: Upgrading 11.1 to 1.3.whatever is current...

HarvyF;2393206 wrote:
Not in the office right now but I think you're correct. All the other SLES 11 boxes are SP2 (also moving to sp3) but I just checked my notes and see a note that "sles11sp2 only supported with zcm 11.2.1" so those 3 servers would (must?!) still be sles 11 sp1.

Zen are definitely 11.1.something.

So, starting with: sles11 sp1 and zen 11.1

<magic hand waving in here> 😉

ending at: sles11 sp3 & zen 11.3.whatever is the current

thanks.


1. Upgrade ZEN11.x to 11.2
2. Update ZEN11.2 to 11.2.4
3. Upgrade SLES11SP1 to SLES11SP2 and then to SLES11SP3
4. Upgrade ZEN11.2.4 to ZEN11.3
5. Update ZEN11.3 to ZEN11.3.2
6. Update ZEN11.3.2 to ZEN11.3.2FRU1

Take a look at the database considerations prior to updating to ZEN11.2: https://www.novell.com/documentation/zenworks11/zen11_upgrade/data/buccu9d.html
Also make backups of course and consider running zdc, and read the docu 🙂


TIDs howto upgrade SLES:
https://www.novell.com/support/kb/doc.php?id=7010200
https://www.novell.com/support/kb/doc.php?id=7012368

Thomas
0 Likes
HarvyF Absent Member.
Absent Member.

Re: Upgrading 11.1 to 1.3.whatever is current...

wow, that's a lot of 3-4GB downloads... :eek:

those sles servers are 11.1, so that upgrade step will be 5 minutes longer. 😉

external db is sybase 12 already so that's a go, thanks for that one.

off to hit the books, now that i know what i need to read.

thanks again.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.