fep Absent Member.
Absent Member.
2001 views

Windows Group Policy not working

Hi.

I have made a test Windows GroupPolicy that only makes this.
1) Turn Windows to Classic Style, this One works
2) Don´t show RUN on Start Menu, this dosen´t work

If i start gpedit.msc on the Windows XP machine, I can see that the value is changed for Don´t show RUN on Start Menu - But still i can see RUN on Start Menu.

If I set this value whitin gpedit.msc RUN is removed from the Start Menu, but still back when I logg in to machine again.

Any idés what this could be ?

// Patrik
Labels (2)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Windows Group Policy not working

ZCM 10.1.1 will ship in the not too distant future.

There is one issue that is addressed in which the full GPO is not fully applied.
In short, there are cases in which Windows thinks its on a "Slow Connection" which by default caused the Windows Group Policy Handler to not apply certain portions of the GPO.
This sounds like what you are seeing and hopefully 10.1.1 will clear it up.

--
Craig Wilson - MCNE, MCSE, CCNA
Novell Support Forums Volunteer Sysop

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.

"xilefp" <fep@eksjo.se> wrote in message news:48ECC5AD.C398.00C0.0@eksjo.se...
Hi.

I have made a test Windows GroupPolicy that only makes this.
1) Turn Windows to Classic Style, this One works
2) Don´t show RUN on Start Menu, this dosen´t work

If i start gpedit.msc on the Windows XP machine, I can see that the value is changed for Don´t show RUN on Start Menu - But still i can see RUN on Start Menu.

If I set this value whitin gpedit.msc RUN is removed from the Start Menu, but still back when I logg in to machine again.

Any idés what this could be ?

// Patrik
0 Likes
fep Absent Member.
Absent Member.

Sv: Re: Windows Group Policy not working

ok, this " Slow Connection " is correct, the machine reports that, even that´s on Gigabit 😞

Do you know when 10.1.1 is coming ?
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Windows Group Policy not working

Xilefp,

very very very soon, maybe even this week...

--

Shaun Pond


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.