Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
rscurr Absent Member.
Absent Member.
719 views

Workstation group associated slow to show / not showing?

New to ZCM 11 here...

We are seeing a problem with bundles/applications not showing up on the users workstation and I can't figure out what to do about it?

Background:
We upgrade an XP PC to Windows 7 with a scripted/layered imaging technique
The PC was imported/named in ZENworks 7
The ZCM Agent is installed by a script and the PC is added to the ZCM Zone (Am I getting the terminology right?)
We then add the workstation to a workstation group in ZCC
A bundle is associated to the workstation group, plus iPrint policy, workstation group policy, etc
The workstation group associated items DO NOT appear on the PC, sometimes for 24 or more hours. Sometimes it does in an hour or 2, sometimes not at all?

I have tried "ZAC CC", "ZAC REFRESH GENERAL BYPASSCACHE" on the PC with no luck. Reboots, etc. Nothing.
I have tried rebooting the PC's 1st listed management server with no change.

Once the items show up, if we re-image everything is there right from the start without delay?

Our system:
3 Primary ZCM servers (all VMWare virtual) - 1 for ZCC & imaging, 2 for workstation management (delivered via location detection & working)
All servers are ZCM version 11.2.1
Desktop agent version 11.2.1.6382
1 physical Windows Server 2008 R2, with MSSQL 2008 R2 database v 10.50.1600

Is there a trick to getting this to happen faster or is this a bug?

Thanks in advance!
Robin
Labels (2)
0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Re: Workstation group associated slow to show / not showing?

That is very abnormal.
I would just expect a "zac ref" at most should be required.

Some thoughts........

#1 - Ensure all of the Memory for your VM Servers is Dedicated.
By Default, normally only a fraction of the memory assigned to the VM is
dedicated, but ZCM does not handle dynamic VM memory allocation well.
The issue is ZCM uses alot of JAVA, which both Sun and VMware have
documented does not handle that type of memory usage well.

#2 - Not sure if its a bug, but this may require a service request to
get to the bottom since its definitely not as expected.




On 9/7/2012 12:36 PM, rscurr wrote:
>
> New to ZCM 11 here...
>
> We are seeing a problem with bundles/applications not showing up on the
> users workstation and I can't figure out what to do about it?
>
> Background:
> We upgrade an XP PC to Windows 7 with a scripted/layered imaging
> technique
> The PC was imported/named in ZENworks 7
> The ZCM Agent is installed by a script and the PC is added to the ZCM
> Zone (Am I getting the terminology right?)
> We then add the workstation to a workstation group in ZCC
> A bundle is associated to the workstation group, plus iPrint policy,
> workstation group policy, etc
> The workstation group associated items DO NOT appear on the PC,
> sometimes for 24 or more hours. Sometimes it does in an hour or 2,
> sometimes not at all?
>
> I have tried "ZAC CC", "ZAC REFRESH GENERAL BYPASSCACHE" on the PC with
> no luck. Reboots, etc. Nothing.
> I have tried rebooting the PC's 1st listed management server with no
> change.
>
> Once the items show up, if we re-image everything is there right from
> the start without delay?
>
> Our system:
> 3 Primary ZCM servers (all VMWare virtual) - 1 for ZCC & imaging, 2 for
> workstation management (delivered via location detection & working)
> All servers are ZCM version 11.2.1
> Desktop agent version 11.2.1.6382
> 1 physical Windows Server 2008 R2, with MSSQL 2008 R2 database v
> 10.50.1600
>
> Is there a trick to getting this to happen faster or is this a bug?
>
> Thanks in advance!
> Robin
>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.