theflyingcorpse Absent Member.
Absent Member.
9724 views

ZCM 11.0 - Cumulative Agent Patch 1 - Known issues

Hey,

For those of you deploying this, please reply to this thread with issues you encounter and a few lines about your setup (eDir/AD usersource, Client OS and Server OS).

I ask this because I've tested the file prior to the release (and the earlier ZESM fixes), I've had negative results that impact the implementation of the fix.

The error I am getting after deploying this is a massive increase in the time the agent service takes to start up, up to 5 minutes extra on a relatively new computer (Dell Latitude E5410), making such things as login with new userprofile and the NWC increase dramatically.... When the service is started, it is however fixed as they say, regarding the Location Awareness engine that was my initial problem(The TID also lacks VMXNET 3 network controller from the affected)...

This is not an attack on Novell or anything, its just that I want more information from others, if its my setup or if its common, other issues etc. (I really want Novell to be more open though, so its easier to work with your products, and I hope they fix their RSS feeds!)


Best Regards,
Rune "TheFlyingCorpse" Darrud
Labels (2)
0 Likes
69 Replies
floort Absent Member.
Absent Member.

Re: ZCM 11.0 - Cumulative Agent Patch 1 - Known issues

Don't like the deployment method for existing managed devices.
Local Scheduled task? no way here! I will wait for a System-update method. (SP1)


theflyingcorpse;2094411 wrote:
Hey,

For those of you deploying this, please reply to this thread with issues you encounter and a few lines about your setup (eDir/AD usersource, Client OS and Server OS).

I ask this because I've tested the file prior to the release (and the earlier ZESM fixes), I've had negative results that impact the implementation of the fix.

The error I am getting after deploying this is a massive increase in the time the agent service takes to start up, up to 5 minutes extra on a relatively new computer (Dell Latitude E5410), making such things as login with new userprofile and the NWC increase dramatically.... When the service is started, it is however fixed as they say, regarding the Location Awareness engine that was my initial problem(The TID also lacks VMXNET 3 network controller from the affected)...

This is not an attack on Novell or anything, its just that I want more information from others, if its my setup or if its common, other issues etc. (I really want Novell to be more open though, so its easier to work with your products, and I hope they fix their RSS feeds!)


Best Regards,
Rune "TheFlyingCorpse" Darrud
0 Likes
shaunpond Absent Member.
Absent Member.

Re: ZCM 11.0 - Cumulative Agent Patch 1 - Known issues

Tristan,

I didn't think you'd like that 🙂

--

Shaun Pond


0 Likes
floort Absent Member.
Absent Member.

Re: ZCM 11.0 - Cumulative Agent Patch 1 - Known issues

So in conclusion i don't like anything 🙂
waiting for sp1!

spond;2094467 wrote:
Tristan,

I didn't think you'd like that 🙂

--

Shaun Pond
0 Likes
theflyingcorpse Absent Member.
Absent Member.

Re: ZCM 11.0 - Cumulative Agent Patch 1 - Known issues

I want 11.0.1 that fixes my login problems 😉 😛
0 Likes
shaunpond Absent Member.
Absent Member.

Re: ZCM 11.0 - Cumulative Agent Patch 1 - Known issues

Theflyingcorpse,

I want world peace, but that's not going to happen either 🙂

--

Shaun Pond


0 Likes
shaunpond Absent Member.
Absent Member.

Re: ZCM 11.0 - Cumulative Agent Patch 1 - Known issues

Tristan,

🙂 We never thought that this delivery mechanism was ideal, or even
very good, but at the moment it's the best we could do - create a
System Update for this would have delayed 11.1, and I know you don't
want that... 😉

--

Shaun Pond


0 Likes
floort Absent Member.
Absent Member.

Re: ZCM 11.0 - Cumulative Agent Patch 1 - Known issues

Indeed, don't want that. I want SP1 that fix my problems.
But i wonder what will be fixed, or that i'm going to ask for SP2 at the end of the day when SP1 is released hahaha


spond;2094515 wrote:
Tristan,

🙂 We never thought that this delivery mechanism was ideal, or even
very good, but at the moment it's the best we could do - create a
System Update for this would have delayed 11.1, and I know you don't
want that... 😉

--

Shaun Pond
0 Likes
shaunpond Absent Member.
Absent Member.

Re: ZCM 11.0 - Cumulative Agent Patch 1 - Known issues

Tristan,

do you want me to answer that? 😉

--

Shaun Pond


0 Likes
floort Absent Member.
Absent Member.

Re: ZCM 11.0 - Cumulative Agent Patch 1 - Known issues

No, otherwise I have no hope of something good


spond;2094568 wrote:
Tristan,

do you want me to answer that? 😉

--

Shaun Pond
0 Likes
theflyingcorpse Absent Member.
Absent Member.

Re: ZCM 11.0 - Cumulative Agent Patch 1 - Known issues

It cant get worse, can it? (Maybe it can, it can be an ENDLESS loop of BSOD's, rather than the random ones 😉 )
0 Likes
floort Absent Member.
Absent Member.

Re: ZCM 11.0 - Cumulative Agent Patch 1 - Known issues

🙂 Always a suprise. It's not a bug, it's a feature

theflyingcorpse;2094983 wrote:
It cant get worse, can it? (Maybe it can, it can be an ENDLESS loop of BSOD's, rather than the random ones 😉 )
0 Likes
Highlighted
Ghuebner Absent Member.
Absent Member.

Re: ZCM 11.0 - Cumulative Agent Patch 1 - Known issues

You use not the right hardware. On my notebooks I get a final BSOD and have to reinstall.
Maybe I should work on world peace, it seems to get easier as a functional agent.
0 Likes
theflyingcorpse Absent Member.
Absent Member.

Re: ZCM 11.0 - Cumulative Agent Patch 1 - Known issues

Ghuebner;2095026 wrote:
You use not the right hardware. On my notebooks I get a final BSOD and have to reinstall.
Maybe I should work on world peace, it seems to get easier as a functional agent.


And you've patched as per the readme?
0 Likes
Ghuebner Absent Member.
Absent Member.

Re: ZCM 11.0 - Cumulative Agent Patch 1 - Known issues

theflyingcorpse;2095039 wrote:
And you've patched as per the readme?


I use Method 4: Manually install the msi packages on the ZCM v11.0 managed devices
It works fine on other hardware. But it seems that the Distribution Schedule “ZENworks Login” also not work with the FTF. I have to do further test (and wait for Novell supportl)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.