clarja Absent Member.
Absent Member.
922 views

ZCM 11.2.0 1 Primary imbedded sybase -> new physical server

Hi,

I`m wondering what the best plan of attack would be in moving a 11.2.0 ZCM primary to a new physical server.

This Primary currently runs on windows 2003R2 32bit physical server and needs to move to a new server which runs windows 2008 64bit server - the old will be decommisioned soon.

My question is - Can I install the new server as a primary in the zone and somehow transfer all that is needed over to it eg. all bundles, policies, content the lot plus imbedded sybase with the hope of in the near future removing the original primary from the zone.

Or is it that i create the multitude of required backups, shut down the old server, install ZCM on the new server and restore all that is needed - in words its general and appears too easy but I know in practise I`m sure there is a lot to it and is complex - is it needing to be this hard or is there an easy transfer method.

Thanks.
Labels (2)
0 Likes
2 Replies
clarja Absent Member.
Absent Member.

Re: ZCM 11.2.0 1 Primary imbedded sybase -> new physical ser

Apologies,

Just after posting I finally made it to the disaster recovery pdf on the support website which explains just this scenario....http://www.novell.com/documentation/zenworks11/pdfdoc/zen11_sys_disaster_recovery/zen11_sys_disaster_recovery.pdf

But I welcome any recommendations or tips for the process - including gotchas to look out for 😉
0 Likes
mvcsd Absent Member.
Absent Member.

Re: ZCM 11.2.0 1 Primary imbedded sybase -> new physical ser

I just replaced our zcm server with embedded db this week. I followed the same disaster recovery doc you linked to. Our old server was running on an OES Linux server, and I wanted to move it to a pair of SLES servers without OES. I ran all the backup procedures for the data, content-repo, and CA. I installed 11.2 on a brand new server as a temporary zone, then logged into it's console and upgraded it to 11.2.2 MU2 to match my backup. Then I ran the restore procedures in the disaster recovery doc to restore the backup and CA, manually copied over the content-repo, and the server came up just like the old one. Then I added a second primary and let it sync. Everything is running well right now, the students will be back in school next week to really test the servers. The only hiccup I ran into was described in tid 7010332, installing the sybase rpm before installing ZCM 11.2 worked for me on SLES 11 SP2.

clarja;2255161 wrote:
Apologies,

Just after posting I finally made it to the disaster recovery pdf on the support website which explains just this scenario....http://www.novell.com/documentation/zenworks11/pdfdoc/zen11_sys_disaster_recovery/zen11_sys_disaster_recovery.pdf

But I welcome any recommendations or tips for the process - including gotchas to look out for 😉
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.