harrymsg Absent Member.
Absent Member.
659 views

ZCM 11.4.3 console: Page not displayed

Running into issue with one of our two ZCM 11.4.3 appliances where the services are all running and the console comes up---but most of the links, i.e. Workstations comes up with 'Page not displayed' I've bounced it, restarted services but same result. The other primary server brings everything up fine with no issue. Any thoughts before I open an SR?
Labels (2)
0 Likes
4 Replies
Micro Focus Expert
Micro Focus Expert

Re: ZCM 11.4.3 console: Page not displayed

Run a ZDC Report...........Support will want that regardless.
Look at your ZCC.Log, that may give clues...but again support will want that regardless....

Have you applied any FTFs to your Server? Especially Prior to the 11.4.3 upgrade.
Old Renamed JARs left over from applying an FTF can cause issues and sometime randomly.
When applying updated jars, always backup the old files outside of the core ZENworks folders.
0 Likes
harrymsg Absent Member.
Absent Member.

Re: ZCM 11.4.3 console: Page not displayed

Can't get to console on that box. When I go to System Services to enable SSH, it comes back with a

An error occurred while communicating with the server. Status code: 500 (The call failed on the server; see server log for details)
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: ZCM 11.4.3 console: Page not displayed

Ah OK, the Appliance Console....Was thinking ZCC.

Yeah, try and SR.
There were a number of patches around the 500 issue on the 11.4.3 appliances.
0 Likes
harrymsg Absent Member.
Absent Member.

Re: ZCM 11.4.3 console: Page not displayed

Let me ask you this Craig. We are getting a bunch of folks with the Zen logon prompt as a result. With the two servers setup in a round robin---since these are registered to this troubled server, am I right in thinking the only recourse is to force them to register to the first primary server (having no issues) then? OR does the round robin pick which server to register to, even though I'm doing a command line in the image to register to the first?
Looking to see if I can shut down this second primary server for now and just reregister everyone to the first. Thoughts?
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.