markfritz Absent Member.
Absent Member.
1269 views

ZCM 11 SP1 primary still displaying version 11.0.0 in ZCC

Hi,

I ran the SP1 upgrade over our single primary server (SLES 11 x32) today and the upgrade process appears to have gone through properly according to the installer.

Logging into control centre also reports that the upgrade was succesful on the primary server but it is still showing that ZCM version 11.0.0 is installed.

Everything appears to be running ok, ZCC and the database have definitely been upgraded and the SP1 upgrade bundle appears in the system updates and the updated 11.1 files are available via the setup page.

Is there a way to check that the components have actually been upgraded, or does something else need to be done to update the system to SP1?
Labels (2)
0 Likes
2 Replies
markfritz Absent Member.
Absent Member.

Re: ZCM 11 SP1 primary still displaying version 11.0.0 in ZC

I checked back today and the system is now correctly reporting the SP1 upgrade.

Perhaps it needs to wait for something to happen on the server before updating the details, maybe related to the agent checking in and inventory running?

Not sure but everything appears to be working.
0 Likes
shaunpond Absent Member.
Absent Member.

Re: ZCM 11 SP1 primary still displaying version 11.0.0 in ZCC

Markfritz,

yeah, it's not an "immediate" update of the data

--

Shaun Pond


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.