bmichol Absent Member.
Absent Member.
1739 views

ZCM 11 sp2 DLU not using existing user

Hi,
My first thread!
I have an existing student user on my school lab XP machines. I'm wanting to upgrade to Win7 but I can't get the DLU to use the existing windows user in win7! It creates a user and profile with the students edir username. I don't want every student creating a new profile. Is this a known bug? Is there a workaround?
Thanks
Brent
Labels (2)
0 Likes
5 Replies
Knowledge Partner
Knowledge Partner

Re: ZCM 11 sp2 DLU not using existing user

bmichol;2189624 wrote:
Hi,
My first thread!
I have an existing student user on my school lab XP machines. I'm wanting to upgrade to Win7 but I can't get the DLU to use the existing windows user in win7! It creates a user and profile with the students edir username. I don't want every student creating a new profile. Is this a known bug? Is there a workaround?
Thanks
Brent


Hello and welcome...

Isn't it "Enabling a Windows-Only AutoAdminLogon" what you are looking for?

Novell Doc: Novell Client 2 SP2 for Windows Administration Guide - Enabling AutoAdminLogon

Thomas
0 Likes
bmichol Absent Member.
Absent Member.

Re: ZCM 11 sp2 DLU not using existing user

Thanks for the reply.
I want the DLU 'Use the credential specified below (Always volatile)' which is set to 'student' and 'Manage existing user account (if any)'
It works on XP but I haven't got it working on Win7
0 Likes
Knowledge Partner
Knowledge Partner

Re: ZCM 11 sp2 DLU not using existing user

bmichol;2189691 wrote:
Thanks for the reply.
I want the DLU 'Use the credential specified below (Always volatile)' which is set to 'student' and 'Manage existing user account (if any)'
It works on XP but I haven't got it working on Win7


Ah ok that feature.. let me try to duplicate this and I'll get back to you.

Thomas
0 Likes
bmichol Absent Member.
Absent Member.

Re: ZCM 11 sp2 DLU not using existing user

thsundel;2189740 wrote:
Ah ok that feature.. let me try to duplicate this and I'll get back to you.

Thomas


Still no solution?
It seems that any machine even XP that has been reimaged using ZCM11.2 won't use the existing user. I now have a lab that students can't login properly to and still can't update other student machines to Win7
Please help
Thanks
0 Likes
bmichol Absent Member.
Absent Member.

Re: ZCM 11 sp2 DLU not using existing user

bmichol;2193564 wrote:
Still no solution?
It seems that any machine even XP that has been reimaged using ZCM11.2 won't use the existing user. I now have a lab that students can't login properly to and still can't update other student machines to Win7
Please help
Thanks


Am I the only one with this issue? Does anyone else use existing user with DLU?
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.