farmers_LSD Super Contributor.
Super Contributor.
880 views

ZCM 2017 Update 1 staying at 99%

I upgraded to 2017 last night from 11.4.3. Let it sit overnight and started the Update 1 this morning. I haven't tracked the exact time, but it's been stuck at 99% for several hours.

Is that normal?

ZCC seems to be fine, and I'm doing System Updates on about 100 machines right now.

Windows Server 2012R2
MS SQL 2014 on Server 2012R2
Labels (1)
Tags (2)
0 Likes
5 Replies
farmers_LSD Super Contributor.
Super Contributor.

Re: ZCM 2017 Update 1 staying at 99%

I ran ZDC and it shows all the 17.1.xxx files are missing. I stood up another clean (different zone), 2017 and then updated to Update 1 to copy files from to the current ZCM. For ZDC, I also show quite a few ESM files missing. I haven't checked those, yet. I also get a LOT of checksum mismatches,.

I will upload a report shortly. Just thought I'd post and see if anyway had any information.
0 Likes
farmers_LSD Super Contributor.
Super Contributor.

Re: ZCM 2017 Update 1 staying at 99%

This is my final ZDC report. I assume the content-repo files I can ignore, but I'm unsure about the inconsistent files. How should I handle that?
0 Likes
farmers_LSD Super Contributor.
Super Contributor.

Re: ZCM 2017 Update 1 staying at 99%

Sorry, I forgot to post: https://drive.google.com/open?id=1tasoUegFjTRxadAaH9SiId1_wpK-p_DK

I copied all the missing System Files, but skipped the Content Repo files.

I ran ZMAN SURP and the System Update is now showing complete on the server. Just need advice about the inconsistent files in the ZDC report.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: ZCM 2017 Update 1 staying at 99%

Does not look extremely worrisome...........
Sorry not alot of time at the moment for more comments or a deep dive...maybe others can......

farmersLSD;2474003 wrote:
Sorry, I forgot to post: https://drive.google.com/open?id=1tasoUegFjTRxadAaH9SiId1_wpK-p_DK

I copied all the missing System Files, but skipped the Content Repo files.

I ran ZMAN SURP and the System Update is now showing complete on the server. Just need advice about the inconsistent files in the ZDC report.
0 Likes
Highlighted
farmers_LSD Super Contributor.
Super Contributor.

Re: ZCM 2017 Update 1 staying at 99%

I had quite a few content errors. I couldn't see anything off right away with bundles, but today I had several missing shortcuts for webapps. I looked and several other bundles and they were there. Hopefully they're all current and correct.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.