rhuhman1 Absent Member.
Absent Member.
553 views

ZCM 2017 Update 3 install fails to start

I have a fellow admin that is trying to get the Update 3 install to start. We have imported the zip file in and can see the ZCC process get to the stage where the server is ready for deployment of that update. Since he has only one Primary and the DB is internal we pushed the update to the single server. We have waited three days with multiple Zac zeus-ref and zac ref general bypasscache and even a reboot of the server and the system never moves off Pending. Is there something we missed in this case or which of the log files should I start looking at to find out why it is not processing the update?

Thanks

Richard
Labels (1)
0 Likes
1 Reply
Highlighted
dmantz
New Member.

Re: ZCM 2017 Update 3 install fails to start

Here is the case Richard is referring to in this post. https://forums.novell.com/showthread.php/509392-ZENworks-2017-Update-3-appliance-install-issue He posted this issue while I was typing mine.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.