nwadmsitn
Visitor.
189 views

ZCM 2017 updat4

Hi,

I have a communication policy in order to disable Wireless Adapter when the laptop (Lenovo x250 or L560) is wired on the docking station. This is not working as expected.

Very often the Wireless adapter is not deactivated by ZCM (and sometimes not activated) when i put the laptop on the docking station or when i unpluged it. Sometimes it takes like 5 minutes to finally activate the wireless device. This comportement cause us some issue with the Novell login map command that failed on some drive when the 2 adaptater are up.

This issue seems to occur since update 4, but i am not sure.

Do you know if this is a known issue ? Should i open a SR ?

Regards

Stéphane
Labels (1)
0 Likes
3 Replies
Micro Focus Expert
Micro Focus Expert

Re: ZCM 2017 updat4

It may be worth opening an SR.
If you do so, please post here or send me a private message with the SR#.

There has been one other similar report that I'm aware of involving docking stations, but nothing reproducible.
It's under investigation...but awaiting log gathering from customer but since it's so hard to replicate its hard getting logs with all of the proper diag settings in place.


nwadmsitn;2500330 wrote:
Hi,

I have a communication policy in order to disable Wireless Adapter when the laptop (Lenovo x250 or L560) is wired on the docking station. This is not working as expected.

Very often the Wireless adapter is not deactivated by ZCM (and sometimes not activated) when i put the laptop on the docking station or when i unpluged it. Sometimes it takes like 5 minutes to finally activate the wireless device. This comportement cause us some issue with the Novell login map command that failed on some drive when the 2 adaptater are up.

This issue seems to occur since update 4, but i am not sure.

Do you know if this is a known issue ? Should i open a SR ?

Regards

Stéphane
0 Likes
nwadmsitn
Visitor.

Re: ZCM 2017 updat4

ty.

I have open a SR and send you a private message.

I will update the forum if we figured out what was wrong.
Stephane
0 Likes
nwadmsitn
Visitor.

Re: ZCM 2017 updat4

One more thing. Using or not using the docking station has the same issue.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.