farmers_LSD Super Contributor.
Super Contributor.
931 views

ZCM Agent "Not Logged In" Issue

ZCM Agent 11.3.2 FRU1
Windows 7 64-bit
Novell Client SP4 IR2

I have only tested on this one machine. I have deploy Novell Client SP4 IR2 to a lab to see if it would fix and Office issue we are having with saving files, but that lab hasn't been available yet to see if this is an issue there.

Once I log in for the first time, it shows me being logged in and my user bundles are there. If I log off and log back in using another user, Login is greyed out and it shows "Not logged In" in the Agent properties. I tested this on a Novell Client SP3 IR10b machine and it shows the logged in user every time. I'm trying to get a registry bundle to run on User Login, but it's not working and wondering what the cause is.
Labels (2)
0 Likes
2 Replies
Micro Focus Expert
Micro Focus Expert

Re: ZCM Agent "Not Logged In" Issue

ZCM an Novell Client Logins are not technically related.
It is quite possible to be logged into eDirectory as Bob, ZCM as Carl, and Windows as Dave......though in most cases they are end up being the same.

"Login" scheduled bundles often have a timing issue if you have roaming users.
The 1st time a user logs in, they will not know of the bundle and it will not run until the agent does a refresh and learns about it.
The 2nd time a user logs into a given device, they will get their "login" bundles.

A bundle set to run on "Refresh", however, will run on initial logon when the refresh occurs.
Assuming the bundle is set to "Run Once Per User", it should achieve your goal.

Regarding the "File Save Issue", make sure that OES has the very latest patches.
The latest Novell Client introduces support for some newer faster NCP Calls.
There were some issues with those NCP calls on the OES Server side that are fixed by more recent patches.

See - https://www.novell.com/support/kb/doc.php?id=7016978

The exact issues seen may vary slightly from the TID.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: ZCM Agent "Not Logged In" Issue

In regards to the 'Greyed out Login option' - I don't recall hearing about that in the situation described above............An SR may be required for that unless another poster has thoughts.........
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.