Highlighted
dannydilissen Absent Member.
Absent Member.
2323 views

ZCM agent 10.3 and Citrix provisioning Servers

I'm trying to create an Image from wich we can boot 5 Citrix machines , Using Citrix provisioning services
The problem we have since version 10.3 of the agent , is that the citrix machines overwrite themselves in the ZCC.
For instance , I boot the first citrix machine , named CIT01 , and the machine is added in the ZCC as "CIT01" . All well so far , but when I boot another machine , CIT02 , the first machine gets overwritten in the ZCC and now I only have CIT02 in the ZCC.

what I have already tried :
1. deleting dir PreAgent
2. zac fsg
3. using ZISWIN.EXE , clearing Device GUID and Device ID , saving image-save data and not setting just imaged flag
4. adding reg key : AllowPassiveModeLoginOnServers
5. deleting C:\Program Files\Novell\ZENworks\conf\devicedata and device
6. deleting C:\Program Files\Novell\ZENworks\cache

all this in various different scenarios .
Result stays the same , only the last booted CITRIX server can be found in ZCC , and on the other CiTRIX machines I get alot of problems with the DLU . Even the Device DLU
Labels (2)
Tags (3)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: ZCM agent 10.3 and Citrix provisioning Servers

dannydilissen,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.