ksavage10 Absent Member.
Absent Member.
1618 views

ZCM deployment of MSP hangs

Hi
I believe we have ZCM 11.2 on our servers and 11.1 or 2 on our clients(agents). I am pushing an Adobe.msi and then an MSP to upgrade the version. If you watch the progress on the client machine, it just says installing and the patch never finishes. If I manually reboot, the patch has been installed.

Is this the same issue as in TID 7002228? If we install the patch will we need to reinstall it after the next service patch? Anyone had success or issues with the patch?


Kelly Savage
Client Operations Team
University of Minnesota Physicians
720 Washington Ave. SE Suite 200
Minneapolis, Minnesota 55414
612-884-0753

Labels (2)
0 Likes
2 Replies
Micro Focus Expert
Micro Focus Expert

Re: ZCM deployment of MSP hangs

Sounds like a different issue, but since testing must have been done
regarding the fix in the quotes, that patch may have the fix too.

In the prior TID the install would fail.
In your case, it sounds like it works but that ZCM is not detecting the
patch completing when it completes.


However, ZCM 11.2.2 is shipping soon.
Personally I would wait on that if possible.


On 10/30/2012 1:39 PM, Kelly Savage wrote:
> Hi
> I believe we have ZCM 11.2 on our servers and 11.1 or 2 on our
> clients(agents). I am pushing an Adobe.msi and then an MSP to upgrade
> the version. If you watch the progress on the client machine, it just
> says installing and the patch never finishes. If I manually reboot, the
> patch has been installed.
> Is this the same issue as in TID 7002228? If we install the patch will
> we need to reinstall it after the next service patch? Anyone had
> success or issues with the patch?
> Kelly Savage
> Client Operations Team
> University of Minnesota Physicians
> 720 Washington Ave. SE Suite 200
> Minneapolis, Minnesota 55414
> 612-884-0753
>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
0 Likes
0025289s Absent Member.
Absent Member.

Re: ZCM deployment of MSP hangs

Kelly,

I had something similar with the Adobe reader msp. I think it's waiting (hidden from view) for you to respond to a restart request.

I used the following command line parameter with the msp:

/p AdbeRdrUpd1014.msp /qn /norestart

This is peculiar to Adobe msp.

I hope this helps,

Paul


ksavage10;2227199 wrote:
Hi
I believe we have ZCM 11.2 on our servers and 11.1 or 2 on our clients(agents). I am pushing an Adobe.msi and then an MSP to upgrade the version. If you watch the progress on the client machine, it just says installing and the patch never finishes. If I manually reboot, the patch has been installed.

Is this the same issue as in TID 7002228? If we install the patch will we need to reinstall it after the next service patch? Anyone had success or issues with the patch?


Kelly Savage
Client Operations Team
University of Minnesota Physicians
720 Washington Ave. SE Suite 200
Minneapolis, Minnesota 55414
612-884-0753
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.