Highlighted
ird_admin Contributor.
Contributor.
116 views

ZENWorks 2017quick launch bundle problem

Hi 

In ZENworks 11.4,  I could trigger an application bundle with "Quick Launch" to display adhoc alert message to all workstations.     

In ZENWorks 2017 SP4,  it works if I quick launch the bundle on few workstations.   If quick launch to run the bundle on a larger number of  workstations(~30 or less),  it only launch when the ZCM client refresh on the workstations.      

The client is running Win10.   The bundle is just to prompt an alert message?  Any idea??

 

 

 

 

Labels (1)
Tags (1)
0 Likes
2 Replies
Micro Focus Expert
Micro Focus Expert

Re: ZENWorks 2017quick launch bundle problem

Your issue is most likely fixed in ZCM 17.4.1 with a Server Side Fix.

ZCM 17.4.0 introduced a change in how "Quick Tasks" are performed, but resulted in an issue where they did not always work.  ZCM 17.4.1 fixes this issue.  There is also an FTF for 17.4.0 available via a Service Request.

Note: This is a server side fix, so no agent update is required to resolve the issue.

0 Likes
ird_admin Contributor.
Contributor.

Re: ZENWorks 2017quick launch bundle problem

 I'll get the fix and test.

Thanks CraigdWilson. 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.