Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
dchunt Absent Member.
Absent Member.
1750 views

ZENworks 2017 Reporting Server Questions

I am trying to build reports using the ZENworks 2017 reporting server on my single primary ZENworks 2017 appliance system. I have the reporting server set up and am using the ZENworks Reporting Console. The manual is next to useless, IMHO. The only way I was able to figure out how to use the product to get useful reports was by watching the Jason Blackett YouTube videos. (Thanks, Jason)

I built an Ad Hoc View to show all of the versions of the Novell / OES clients that I have on my WS. I have the Machine name, Primary User, Room, Last Successful Scan, Product Name and Product Version in a table report. I have the following questions on the report process.

1. For some reason I have bad data in the report so I have entries for instance where the Product Name is "Client for Open Enterprise Server" and Product version is "2 SP3 (IR4)" but there is no Machine name or user! I want to highlight these rows in red. When I try to do conditional formatting on the 'Machine Name' column, I can't figure out how to specify rows that have a Null value for this field. I've tried using 'Equal' with the condition blank, or 'Contains' with the condition blank or double quotes (""). All of the Machine names have a part of the name with the same text, so I tried using 'Does not contain' and that text but it would still not highlight the fields where there was no machine name. What am I missing?

2. How do I get it to highlight the whole row for a specific condition instead of just the cell that the condition is on?

3. When outputting the report to PDF or .DOCX, how do I get it to use a 66 line page instead of the 30 lines or so that I would get on the screen?

4. In the page 18 figure of the 'ZENworks Reporting System Reference' manual, the buttons that are shown for 'Table', 'Chart', and 'Crosstab' are not shown in my program. Why not?

Thanks,

Dan
Labels (1)
0 Likes
2 Replies
AutomaticReply Absent Member.
Absent Member.

Re: ZENworks 2017 Reporting Server Questions

dchunt,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
dchunt Absent Member.
Absent Member.

Re: ZENworks 2017 Reporting Server Questions

Is this posted in the wrong forum?

Dan
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.