JonH67 Absent Member.
Absent Member.

Zen Reporting Server Issues

Hi All
I need some help with ZRS, this is the first time I've tried it on 2003 sp2 x86 as I'm trying to write install instructions for an on site tech. My primarys are both on vmware and when ZRS failed the first time I upgraded to 10.3.3 and on the secondary server I applied the report-framework.jar, just in case. I got the ZRS install failed after restarting the services, the debug log, says try the configure -c installboe, I tried that and got nothing, it's said press enter to accept default stuff, press enter, immediately back to command line. Installboe.log has nothing. I read the docs about configuring the reports services, go to Programs/Zen Reporting Server and it's empty, this is the 4th time it's like this. Primaries are communicating, login is good during setup, memory is good, no errors during gui pre req check. Netstat shows the 6400 port not allocated or any 64xx ports. I downloaded a new ZRS win iso.
Normally I would run sles, but the site is using 2008 r2 for primaries and want a 2003 for ZRS as that's supported, they want it running as they've paid for asset management and don't know when they can upgrade to 11sp1a.Any help you can give, would be great, as it's getting more than a little tedious and I'm chasing my own tail with the web searches, every different error I come across I search on and nothing distinct to this. Even if I could find something on way the start menu, zrs is empty would be a start.


Labels (2)
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Zen Reporting Server Issues


It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.