whenz1 Absent Member.
Absent Member.
1787 views

ZenHttp.BadService{} Error in ZCC, Bundles not installing

Dear all
Since a few days we are experiencing heavy problems with a ZCM deployment:

SLES10 SP1, ZCM 10.1.1, eDirectory User-Source

We are installing several bundles assigned to a install user, some of them are installed and after a some minutes we are getting the following error on every device:

Additional Information:
None
Severity: Warning
Date: 12 December 2008 15:56:21
Acknowledged Date: None
Source: /Devices/Workstations/test3
Message ID: ZenHttp.BadService
Probable Cause URL: None
Log ID: 8b0b397f759a2b861125a44063f5bffc
Related Objects: None

Is someone else here experiencing the same issues?
kr
Labels (2)
0 Likes
4 Replies
jcmeller Absent Member.
Absent Member.

Re: ZenHttp.BadService{} Error in ZCC, Bundles not installin

I'm also experiencing this problem. Haven't had time to dig into it yet, though.
0 Likes
assens Absent Member.
Absent Member.

Re: ZenHttp.BadService{} Error in ZCC, Bundles not installin

whenz;1699418 wrote:
Dear all
Since a few days we are experiencing heavy problems with a ZCM deployment:

SLES10 SP1, ZCM 10.1.1, eDirectory User-Source

We are installing several bundles assigned to a install user, some of them are installed and after a some minutes we are getting the following error on every device:

Additional Information:
None
Severity: Warning
Date: 12 December 2008 15:56:21
Acknowledged Date: None
Source: /Devices/Workstations/test3
Message ID: ZenHttp.BadService
Probable Cause URL: None
Log ID: 8b0b397f759a2b861125a44063f5bffc
Related Objects: None

Is someone else here experiencing the same issues?
kr


We also have this problem, running ZCM 10.1.2a on Windows 2008 server.
0 Likes
PNAAR1027 Absent Member.
Absent Member.

Re: ZenHttp.BadService{} Error in ZCC, Bundles not installin

FYI
We have a customer wiht the same symtoms as above and found some "sqlite3.dll wrong access to memory" errors in zmd-messages.log

We then downloaded a newer sqlite3.dll and replaced the one in c:\program files\novell\zenworks\bin with the downloaded one and did massive testing, but now without problems. Our major problem was that NAL crashed from time to time on different computers with ZenHttp.BadService errors

The updated file can be found here: SQLite Download Page
Above information is reported to Novell support.
0 Likes
mbreiden Absent Member.
Absent Member.

Re: ZenHttp.BadService{} Error in ZCC, Bundles not installing

On Thu, 08 Jan 2009 17:26:02 GMT, PNAAR1027 wrote:

> The updated file can be found here: 'SQLite Download Page'
> (http://www.sqlite.org/download.html)
> Above information is reported to Novell support.


thanks for letting us know
--


Marcus Breiden

If you are asked to email me information please remove the - in my e-mail
address.
The content of this mail is my private and personal opinion.
http://www.didas.de

Marcus Breiden If you are asked to email me information please remove the - in my e-mail address. The content of this mail is my private and personal opinion. http://www.didas.de
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.