Highlighted
IvanovIv Absent Member.
Absent Member.
1301 views

Zenworks 11.4.1 & Novell Client 2 SP4 slow login

Login times on our workstations are getting worser with any new version. Login on Zenworks 11.2.x was waaaay faster. Login takes up to 10-15 min untill everything is loaded.
Is there something what can be tuned? zac cc is helping a bit to reduce the logintime but it's still far away from quick login.
On lot of PCs cabinetmaker is being started to zip log files.

Exceptions for the Antivirus are already done, zac cc, temp files are cleaned up, tried almost all of those ideas ( https://www.novell.com/support/kb/doc.php?id=7007583#sthash.MIVMwvU8.dpuf ).
Workstations are all the same: i3 / i5 with ~3 GHz and at least 4 GB of RAM, normal 320 - 500 GB (7200 Upm)HDD.

We are running on Zenworks 11.4.1.

1x Master Server:
4 CPUs / 12 GB RAM

3x Satellite Servers
2 CPUs / 4-8 GB RAM
Labels (2)
0 Likes
2 Replies
Micro Focus Expert
Micro Focus Expert

Re: Zenworks 11.4.1 & Novell Client 2 SP4 slow login

An SR is probably best to see what is happening.
Most customers see very little difference in logon time with ZCM installed.

A Small subset of customers are seeing a couple issues in 11.4.1 they did not see in 11.3.x, but nowhere near what you are reporting and those are the small minority of customers.
I expect those to be addressed in 11.4.2, but what you are reporting is vastly longer than even seen in these cases that an SR would likely be necessary to figure out what is happening in your specifc environment.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Zenworks 11.4.1 & Novell Client 2 SP4 slow login

Just to add on. I am not having any longer log in issues since going to
11.4.1. 9600 devices here of all sorts of computers / laptops and ages. My
worst login times on slow computers was at worst 1 to 1:30 minuets by the
time the computer hard drive stopped thrashing and was useable. And I have
been on ZCM for 4 years. Something is going on to your specific environment.

"CRAIGDWILSON" wrote in message
news:CRAIGDWILSON.7bhzzb@no-mx.forums.microfocus.com...


An SR is probably best to see what is happening.
Most customers see very little difference in logon time with ZCM
installed.

A Small subset of customers are seeing a couple issues in 11.4.1 they
did not see in 11.3.x, but nowhere near what you are reporting and those
are the small minority of customers.
I expect those to be addressed in 11.4.2, but what you are reporting is
vastly longer than even seen in these cases that an SR would likely be
necessary to figure out what is happening in your specifc environment.


--
--
Any Opinions, Thoughts, Solutions, or Blog Entries are my own and may or
may not be shared by Novell or any Sane Person
Please Use at your Own Risk.

Blog - https://forums.novell.com/blog.php/5830-CRAIGDWILSON

https://ideas.microfocus.com/mfi/novell-zcm
------------------------------------------------------------------------
CRAIGDWILSON's Profile: https://forums.novell.com/member.php?userid=5830
View this thread: https://forums.novell.com/showthread.php?t=496970

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.