hgittler Absent Member.
Absent Member.
548 views

Zenworks 11 Primary Server very slow (unresponsible)

Hello everybody,

hopefully you can help me with my problem regarding Zenworks 11 Primary Server.

Facts:
System: VMWare ESXi, 5.1.0
Operating System: Windows Server 2008 R2 Standard Edition (full installation) x64 6.1
Zenworks: Zenworks 11.3.2.47407 SP3

We are running two Zenworks Primary Servers and want to add three Satellites, but before the installation of the satellites the primarys must work perfectly.
At the moment we are struggling with our second primary. At the installation of the second one we have installed to our first primary server (Zone) and the installation was fine.
But when we want to work on the web interface its really slow until it ends up unresponsive.

We did already deactivate the Firewall for tests, because we thought the problem is about the connection.
Today we have tried the "Large Page Perfomance" and also followed the Zenworks article for working on ESXI with Zenworks.

Do you have any idea or did you already solved this problem on your site?


Thank you very much for any answer and help.
Labels (2)
0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Re: Zenworks 11 Primary Server very slow (unresponsible)

Is the Virtual RAM Dedicated?
How Much RAM on the Server?
I presume it is on the same Host as the 1st server?
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.