dtemple-sgi Absent Member.
Absent Member.
735 views

interesting problem with DAU bundle

We have updated a satellite server from 10.3.1 to 11.1a. Now at that branch all of the 32bit windows XP machines are getting the 64bit version of the Patch Agent files when the DAU runs. The 64bit devices are working ok from what I have seen. In the zpm folder analyze.exe exists and is correct version but the file size is wrong, its 283kb when it should be 232kb. The patch agent files on server are correct.

On a couple of the broken 32bit machines I have tried to fix it by stopping the agent service, deleting the %zenworks_home%\cache\zmd folder restarting the service and starting a DAU scan. It still pulls the 64bit version of the patch agent files and the DAU fails. When I check the zenworks cache it has all the dau files present but the wrong size. I was suspecting the satellite was giving it the wrong version of the patch agents even though forcing a manual bundle verify for the dau says installing Patch_Agent_windows_x86. WTF.

I then created a new closest server rule for one test workstation and set its content to be a primary server instead of the satellite, this time it pulled and cached the correct version of analyze.exe and the DAU scan completed.

Now how could a satellite mix up the bundles like that? I ran a zac cvc to check the content and it says its peachy, is there something else to ensure content is sync'd correctly? A good way to dump all content on the satellite and re-cache?
Labels (2)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: interesting problem with DAU bundle

dtemple-sgi,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.