dtemple-sgi Absent Member.
Absent Member.
1218 views

launch action not working

I upgraded our test zenworks 10.3.1 server to version 11.1 and noticed an issue with launch actions. I have some simple bundles created which have basic file copy or install actions followed by a launch action for an exe on the local hard drive. These bundles are manually run by a zenworks icon placed in the Start Menu. The test workstations with with winXP and zenworks 10.3.1 agent do the install and launch actions just fine. The winXP workstations with zenworks 11.1 do not install or do launch actions when using the Start Menu icon. I can get the bundles to work if I use the icon in zenworks window or place a icon on the desktop. The windows 7 workstations do not seem to have this problem.
Labels (2)
0 Likes
3 Replies
Micro Focus Expert
Micro Focus Expert

Re: launch action not working

There is a Known issue in 11.1 for Start Menu Icons on XP (Win 7 is
fine). You need to Right-Click and select open.

There is a TID somewhere and it's being worked on, but no patch yet.

On 9/6/2011 4:46 PM, dtemple-sgi wrote:
>
> I upgraded our test zenworks 10.3.1 server to version 11.1 and noticed
> an issue with launch actions. I have some simple bundles created which
> have basic file copy or install actions followed by a launch action for
> an exe on the local hard drive. These bundles are manually run by a
> zenworks icon placed in the Start Menu. The test workstations with with
> winXP and zenworks 10.3.1 agent do the install and launch actions just
> fine. The winXP workstations with zenworks 11.1 do not install or do
> launch actions when using the Start Menu icon. I can get the bundles to
> work if I use the icon in zenworks window or place a icon on the
> desktop. The windows 7 workstations do not seem to have this problem.
>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
0 Likes
Highlighted
floort Absent Member.
Absent Member.

Re: launch action not working

0 Likes
dtemple-sgi Absent Member.
Absent Member.

Re: launch action not working

Awesome thanks guys !
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.