Anonymous_User Absent Member.
Absent Member.
579 views

power management

WS win10ent. 11.4.2 I am trying to get the GPO on the plugged in side set to
not require a password on wakeup. Not to sleep and not to turn off display.
Of the four the only two that work are the not to sleep and the display turn
off(sort of). The other two settings on the workstation don't change.
Require a password stays enabled and the turn off display stays at
10minuets. I presumed that since under display "turn off display after" did
not have the "never" option 0 would mean never. When applied the GPO with 0
the WS setting stayed at 10 minuets. But when I changed it to 600 minuets
the workstation changed to 12 hours as expected. I would rather have never.
The setting in the GPO "require a password on wakeup" that I have set to no
is also ignored. I could actually ignore this since I have sleep set to no
and that setting worked. any suggestions to get the setting for the display
to set to never off?

Labels (2)
0 Likes
1 Reply
AutomaticReply Absent Member.
Absent Member.

Re: power management

CCPS,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.