Anonymous_User Absent Member.
Absent Member.
1270 views

trying to install ZCM on Win2008 R2 nothing happens

I have a Windows 2008 VM and I am trying to install zcm 11 from the iso for
testing purposes.

The checksum on the disk is fine. When I double click or try nad run
setup.exe nothing happens. No errors nothing at all.

Is there something I am missing here?

Tom
Labels (2)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: trying to install ZCM on Win2008 R2 nothing happens

DOH! I think I have solved it myself ...DEP!!!



>>> On 16/03/2011 at 10:03 AM, in message <4D808AF9.E8E7.0010.1@n2b2.com>,

Thomas Roberts<tom@n2b2.com> wrote:
> I have a Windows 2008 VM and I am trying to install zcm 11 from the iso
> for
> testing purposes.
>
> The checksum on the disk is fine. When I double click or try nad run
> setup.exe nothing happens. No errors nothing at all.
>
> Is there something I am missing here?
>
> Tom

0 Likes
hellblad Absent Member.
Absent Member.

Re: trying to install ZCM on Win2008 R2 nothing happens

Hi!
Did you solve it with: bcdedit /set nx AlwaysOff

I have the same problem but this fix doesn's help me.

/Niklas


Thomas Roberts;2086102 wrote:
DOH! I think I have solved it myself ...DEP!!!



>>> On 16/03/2011 at 10:03 AM, in message <4D808AF9.E8E7.0010.1@n2b2.com>,

Thomas Roberts<tom@n2b2.com> wrote:
> I have a Windows 2008 VM and I am trying to install zcm 11 from the iso
> for
> testing purposes.
>
> The checksum on the disk is fine. When I double click or try nad run
> setup.exe nothing happens. No errors nothing at all.
>
> Is there something I am missing here?
>
> Tom
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: trying to install ZCM on Win2008 R2 nothing happens

It worked for me when I turned the DEP off on the server.


>>> hellblad<hellblad@no-mx.forums.novell.com> 31/10/2011 7:16 AM >>>


Hi!
Did you solve it with: bcdedit /set nx AlwaysOff

I have the same problem but this fix doesn's help me.

/Niklas


Thomas Roberts;2086102 Wrote:

> DOH! I think I have solved it myself ...DEP!!!
>
>
>

> >>> On 16/03/2011 at 10:03 AM, in message

> <4D808AF9.E8E7.0010.1@n2b2.com>,
> Thomas Roberts<tom@n2b2.com> wrote:

> > I have a Windows 2008 VM and I am trying to install zcm 11 from the

> iso

> > for
> > testing purposes.
> >
> > The checksum on the disk is fine. When I double click or try nad

> run

> > setup.exe nothing happens. No errors nothing at all.
> >
> > Is there something I am missing here?
> >
> > Tom



--
hellblad
------------------------------------------------------------------------
hellblad's Profile: http://forums.novell.com/member.php?userid=54983
View this thread: http://forums.novell.com/showthread.php?t=434872
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.