Highlighted
Outstanding Contributor.
Outstanding Contributor.
544 views

CM 9.1 Office Integrations won't load

For 9.1.3

Haven't seen this one before.

When trying to launch Office 2016 (Word or Excel) the addins will fail to load - screenshots attached.

The integrations were initially installed for CM 9.1.3 and Office 2010 (Office is getting updated to 2016).

All applications are running as 32-bit.

I am not sure if a re-install of the client is required to allow compatibility with 2016 - I've assumed the CM installer is agonostic.

Labels (2)
0 Likes
1 Reply
Highlighted
Outstanding Contributor.
Outstanding Contributor.

Sten28, I got caught with the similar issue last year upgrading from Office 2010 to 2013. What I know and observed was that of CM/ RM Client requires the Office to installed and atleast started once. RM / CM Client binds the DLLs and various registry entries.

in summary, I would have

- Unistalled CM Client and Office

- , reboot the client and then

- install Office firststart the Office first time if manual install, install the CM client and preferrably reboot.

Even these steps may sound alot of work but from my experience it is the quite effective approach.


Cheers,
Harry
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.