Highlighted
Established Member.. TRIMCat
Established Member..
2932 views

Enterprise Vaulted Items from Outlook: Doesn't Work with TRIM

Jump to solution

Vaulted Items in TRIM 7.12 with Exchange 2010 and Outlook 2010. 

 

An item is vaulted within Outlook. It's then catalogued in TRIM. As the user catalogues this in TRIM, a message pops up saying that the item cannot be TRIM'd, even though it has been. The standard extension  "TRIM"in the subject line is not applied, resulting in continued attempts to TRIM the same items. Sometimes these items can be opened in TRIM, sometimes not.

 

I am currently unsure of the Enterprise Vault version, or the specific error message, however can find out more info. Just trying to see if there's anyone out there is experiencing similar issues. This is an ongoing problem that was also experienced in 6.24.

 

Really what we're looking for is a way to stop people from TRIMing vaulted items in some way. That would be the simplest solution. Then user training would apply to get people to unvault prior to TRIMing.

 

*Not logged by MickRegan, but another member of the team.

0 Likes
1 Solution

Accepted Solutions
Established Member.. TRIMCat
Established Member..

Re: Minor Improvement: Warn Users in Outlook in Preview Pane

Jump to solution

This workaround is now working. It's probably available from Symantec if anyone else is looking for it.

 

I haven't received confirmation, however from observation and minor feedback, it seems that the Enterprise Vault server may have been in maintenance mode while this wasn't working.

0 Likes
4 Replies
Absent Member.. Sandy Ewart Absent Member..
Absent Member..

Re: Enterprise Vaulted Items from Outlook: Doesn't Work with TRIM

Jump to solution

Had similar issues - with end-users not really understaning what happens when an Outlook item is saved into EV.

 

What is left in Outlook isn't a 'real' document/e-mail, but rather just a link - also seen problems when users have catalogued these links into TRIM and then not being able to retrieve them from within TRIM - sorry don't have any specific errors, but assumption is that link is not being resolved to open via EV.

 

Also, with any specific retention in EV - can't guarantee that link is actually valid in future, may not be available.

 

As part of training its emphasised that e-mails which have been EV'ed must be restored first - back into their home Outlook area - before being catalogued

Micro Focus Expert
Micro Focus Expert

Re: Enterprise Vaulted Items from Outlook: Doesn't Work with TRIM

Jump to solution

Yep, the Enterprise vault system actually removes the email and leaves a link behind in Outlook. So the email itself is not actually in the Outlook instance.

 

It’s a tough one, because TRIM does not integrate with Enterprise Vault system. 

 

Are you able to retrieve the email from the vault before cataloguing?

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Micro Focus**
0 Likes
Established Member.. TRIMCat
Established Member..

Minor Improvement: Warn Users in Outlook in Preview Pane

Jump to solution

Technically the emails can be removed from Vault before being catalogued in TRIM, however functionally this is another challenge in training users how easy it is to use TRIM. I've yet to confirm that automated vaulting rules ignore emails catalogued in TRIM (reasonably sure they do).

 

I have been working with Symantec and the best that we could come up with was to display a warning message on vaulted items. However, this warning message could only be displayed when the message was being displayed in preview pane mode. Personally, I turn my preview mode off to avoid unintentially marking emails as read while browsing. Still, it would help in getting the word out about Unvaulting before cataloguing in TRIM.

 

I've had this partial-workaround applied, and have yet to get it to work, however if it does, will post some general steps.

 

 

- Posted by another team member, not Mick Regan.

0 Likes
Established Member.. TRIMCat
Established Member..

Re: Minor Improvement: Warn Users in Outlook in Preview Pane

Jump to solution

This workaround is now working. It's probably available from Symantec if anyone else is looking for it.

 

I haven't received confirmation, however from observation and minor feedback, it seems that the Enterprise Vault server may have been in maintenance mode while this wasn't working.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.