DaveJackson
Visitor.
247 views

Issues with "Attach a record" using outlook add-in. HPE CM 9.1

Hey there, does anyone know a way around an issue we are having. Users are getting an error message on a new email when trying to use the Add in to attach an existing record as a link.

Im sure it is because the service cant create a tr5 file as there are characters in the record title that windows wont allow in a new filename EG in most cases the "/" character.

Is there a know fix? Preferably where any characters known to not work will be replaced with an underscore.

Thanks.

Tags (2)
0 Likes
1 Reply
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Issues with "Attach a record" using outlook add-in. HPE CM 9.1

Did you have a screenshot of the error received?

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Micro Focus**
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.