Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
Highlighted
Kizzie Absent Member.
Absent Member.
412 views

Outlook Email Subject - Not being pulled Correclty

When filing an Outlook Email to HP RM the "Subject" is used by Default, even if the subject is "altered" (to make is more meaningful) in Outlook or if the email is saved as a file to windows explorer with a more meaningful name, the Original subject is pulled.

We have thousands of emails to put into HP RM that were saved to a network drive (with edited names) now it looks likem we have to rename each one individually as they are placed into HP RM.

Is there any way to change this behaviour?

Tags (3)
0 Likes
2 Replies
Outstanding Contributor.. Steve Macukat Outstanding Contributor..
Outstanding Contributor..

Re: Outlook Email Subject - Not being pulled Correclty

Hi Kizzie, this is a long shot but could you try to capture those MSG's on a PC without Outlook installed?  Or perhaps associate the MSG file extension with another application on that PC (and don't open them)?  That may force TRIM to treat the MSG files like a regular file rather than an email.

Obviously its not something you want to do regularly, but for a big directory capture project it may be worthwhile.

0 Likes
Outstanding Contributor.. AG_LTBit Outstanding Contributor..
Outstanding Contributor..

Re: Outlook Email Subject - Not being pulled Correclty

Hi Kizzie,

I believe this is by design. You want to keep the subject of an email in its original form rather than an altered form for records compliance, that is why the subject of an email doesn't change when you alter the record title in RM.

For you newtwork drive processing, you may have some luck by turning document profiling off;
Administration > System Options > Record Tab > Automatically profile the Record from the document profile

Additionally, if you are using a document queue to bring the emails in make sure the 'Extract profiling information for new documents' option isn't selected

Please note, I haven't tested this for emails specifically, however, it is the only thing I can think of that may assist.

AG.

-----------------------------------------------------------------------
www.ltbit.com.au
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.