Highlighted
HeatherM1 Super Contributor.
Super Contributor.
463 views

Starting Point When Searching for Containers Seems to be "Stuck"

Jump to solution

CM9.2  Build 9630 Patch 1, Hotfix 1

Wondering if anyone else has encountered this issue.  Under Options > Search, if I change my "Starting point when searching for a container" to be Classification Browser, this search type works fine for any new records I add to CM, either via the Add-Ins or by drag and drop; however, if I go to change the properties of any exisiting records, I'm stuck with Favourites as my search type. 

As as administrator, I've experiemented with changing the global setting to be either Classification Browser or Search, as well as just my own personal settings, as well as removing the dataset and re-adding it, but it now seems to be permanently stuck on Favorites for existng records - not just for me, but for other users as well.  Have I missed enabling a setting somewhere?

 

Under Options > Search, I've set my Starting point when searching for containers to be Classification Brow

 

0 Likes
1 Solution

Accepted Solutions
Micro Focus Expert
Micro Focus Expert

Re: Starting Point When Searching for Containers Seems to be "Stuck"

Jump to solution

The problem is once a field is highlighted in bold, then using the quick select button (blue folder) will return that as the search results in a window. And no way around it other than removing the metadata in that field before using the quick select.


**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Micro Focus**
4 Replies
Micro Focus Expert
Micro Focus Expert

Re: Starting Point When Searching for Containers Seems to be "Stuck"

Jump to solution

OK, had a play around with this one.

If you have a container number already in the container field, it will not default to "classification browse" 

Delete the existing container number and It brings up the browse by classification. Is that what you are experiencing also?


**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Micro Focus**
0 Likes
HeatherM1 Super Contributor.
Super Contributor.

Re: Starting Point When Searching for Containers Seems to be "Stuck"

Jump to solution

Hi, Greg.

Thanks for investigating.  Yes, that's exactly what I'm experiencing.  Not too much of a problem, I guess, provided I let my users know to delete the existing container number.  We've just moved to CM 9.2, so I'm trying to make the transition as pain-free as possible.

 

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Starting Point When Searching for Containers Seems to be "Stuck"

Jump to solution

The problem is once a field is highlighted in bold, then using the quick select button (blue folder) will return that as the search results in a window. And no way around it other than removing the metadata in that field before using the quick select.


**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Micro Focus**
HeatherM1 Super Contributor.
Super Contributor.

Re: Starting Point When Searching for Containers Seems to be "Stuck"

Jump to solution

Thanks, Greg.  That makes sense.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.