Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
Highlighted
Kengland Trusted Contributor.
Trusted Contributor.
181 views

Sub folders not showing up when sending to favorite records

Hi,

We are on Content Manager Version 9.2 Build 9785.

One of our users (Records Co-ordinator) is trying to send a sub folder to her favorites and it won't work for her.  A number of my team have tried to send the same sub folders to our favorites and it works perfectly.  I have seen this myself and it is definitely not working.  Does anyone have any ideas of what the issue could be?

She can send the parent folder to her favorites no worries - just not the sub folder.

Thanks,

Kaye

0 Likes
2 Replies
TOTinWA Regular Contributor.
Regular Contributor.

Re: Sub folders not showing up when sending to favorite records

Has this user accidentally 'filtered' the Record Type used for sub folders within their Favourites?
0 Likes
Kengland Trusted Contributor.
Trusted Contributor.

Re: Sub folders not showing up when sending to favorite records

Really good suggestion - but unfortunately was not the case when we checked back in with the user!

Thanks,

Kaye

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.