Highlighted
FlinBin Respected Contributor.
Respected Contributor.
2617 views

an email sent with .tr5 reference attached, is missing the attachment when recipient receives

Jump to solution

Hi there,

We are using HPRM 8.1.1.7760 and Outlook 2013. I am attaching an HPRM reference .tr5 to an email. The attachment shows up in email composing form. I then send the email. But the recipient receives the email with no link attached. The email in the 'sent item'  folder also is missing the attachment.

I can attach HPRM record as electronic document, but just not .tr5 links.

It was all working till recently. What seems to be the problem?

Thanks in advance

1 Solution

Accepted Solutions
PerthRM8 Outstanding Contributor.
Outstanding Contributor.

Re: an email sent with .tr5 reference attached, is missing the attachment when recipient receives

Jump to solution

The solution that work in our case is to save the composing email with 5 tr5 links in a DRAFTS fodler... close email.... reopen it from DRAFTS folder and send it. Note: Only save it once... do not save it with 3 attachments tr5's and save and later add 2 more and save it ..does not work in that case...

 

 

P.S. related to HTML format of email ... Also signatures with embeded images

Regards

 

10 Replies
FlinBin Respected Contributor.
Respected Contributor.

Re: an email sent with .tr5 reference attached, is missing the attachment when recipient receives

Jump to solution

just adding to my above post. i can succesfully attach link from HP Records Manager  using 'send to mail recipient'. I can also succesfully forward emails  which i received with .tr5 link. The issue arises only when i compose an email and attach the .tr5 link.

Established Member.. Graeme Cox
Established Member..

Re: an email sent with .tr5 reference attached, is missing the attachment when recipient receives

Jump to solution

My organisation is having this same issue with  HPERM 8.3 build 9088. The Outlook addin sometimes, for just some users, drops off the first attachment, document or TR5, leaving the other attachments in place.

When the HPERM client sends an email, nothing is dropped. Also, you can create an email and drag/drop TR5s and documents into the message with no issues.

Clearly, there is a bug in the Outlook addin. This issue has been around in multiple builds for several years. We need a fix and a patch urgently!

Graeme.

Outstanding Contributor.. AG_LTBit Outstanding Contributor..
Outstanding Contributor..

Re: an email sent with .tr5 reference attached, is missing the attachment when recipient receives

Jump to solution

Hi,

I'm not sure if this will assist at all, I would need to see the behaviour in person. 

However, can you check the status of the System Options > Locations > "Only email HP Records Manager references to Locations that can login" config item?

With any luck, this is related. But otherwise it sounds like you have quite an interesting one there..

AG.

-----------------------------------------------------------------------
www.ltbit.com.au
FlinBin Respected Contributor.
Respected Contributor.

Re: an email sent with .tr5 reference attached, is missing the attachment when recipient receives

Jump to solution

Thanks AG,

The option 'Only email HP Records Manager references to Locations that can login' is unchecked.

just adding  - only first .tr5 attachment is missing out. subsequent ones are staying intact.

So if i attach 5 records, the first of the 5 will be missing, and the last 4 are sent correctly.

As a workaround, i am reattaching the first attachment as the 6th attachment and then i can send  all 5 attachments succesfully!!

 

PerthRM8 Outstanding Contributor.
Outstanding Contributor.

Re: an email sent with .tr5 reference attached, is missing the attachment when recipient receives

Jump to solution

The solution that work in our case is to save the composing email with 5 tr5 links in a DRAFTS fodler... close email.... reopen it from DRAFTS folder and send it. Note: Only save it once... do not save it with 3 attachments tr5's and save and later add 2 more and save it ..does not work in that case...

 

 

P.S. related to HTML format of email ... Also signatures with embeded images

Regards

 

Outstanding Contributor.. AG_LTBit Outstanding Contributor..
Outstanding Contributor..

Re: an email sent with .tr5 reference attached, is missing the attachment when recipient receives

Jump to solution

Hi FlinBin,

Odd. I just gave it a go with 8.1.1.7919 with Outlook 2013 (office x86 build 15.0.4569.1506), and I didn't have the same issues.

Do you know what build of Office you are using?

We had another issue where if the record had an em dash in the name it would delete the contents of an email, so it may be an issue with Outlook itself.

AG.

-----------------------------------------------------------------------
www.ltbit.com.au
FlinBin Respected Contributor.
Respected Contributor.

Re: an email sent with .tr5 reference attached, is missing the attachment when recipient receives

Jump to solution

My outlook build is the same as yours - 15.0.4569.1506.

i tested  PerthRM8's suggestion. and i tried after removing the image from signature block ..... and it worked!!!

 

Established Member.. Graeme Cox
Established Member..

Re: an email sent with .tr5 reference attached, is missing the attachment when recipient receives

Jump to solution

Does anyone know whether this problem is Microsoft's or HPE's to fix?

Valued Contributor.. NathanChan Valued Contributor..
Valued Contributor..

Re: an email sent with .tr5 reference attached, is missing the attachment when recipient receives

Jump to solution

I have the same issue with RM 8.3 Build 9088 Hotfix 13. 

I have to remove the email signature block for it to have the .tr5 link been seen by the receiver. 

Does anyone know if this is an outlook issue or HPE issue?

Weston_Hepworth Absent Member.
Absent Member.

Re: an email sent with .tr5 reference attached, is missing the attachment when recipient receives

Jump to solution

Hi all, we have also experienced this issue, however it occured only for some staff when attempting to mail from TRIM either a tr5 file Or the actual document itself.  I raised this with our support company and this was the response received (along with a few work arounds, we found that cutting the attachment (Ctrl X) and then pasting it back in (Ctrl-V) worked well.

There is a current bug in Outlook that was introduced via a Microsoft Outlook patch a couple of months ago that has an impact on attaching documents and/or tr5 files when using the TRIM/Outlook integration. The attachments are either corrupted or dropped when sent. Here are a couple of suggested workarounds;

1. Use the right-click Send To Mail function from within the TRIM client.
2. Use drag and drop if wanting to send an electronic copy of the document.
3. Format the email as Plain or Rich text rather than HTML prior to attaching the documents
4. Once the document/s have been attached using the integration, use Ctrl-X to remove them and then Ctrl-V to paste them back in.

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.