UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.
Ensign
Ensign
72 views

permissions for document queues in 9.4

Jump to solution

Does anyone know which permission I need to enable in 9.4 to allow Contributors to create new Document Queues?  The item is there on the New menu, but when they click it, it says they do not have permission to create a new object.  I assume it's a separate permission I need to enable for the User Type, or it wouldn't be there under the New menu for them. There is nothing specific in the User Type Permissions that calls out Doc Queues or Objects.

Thanks!

0 Likes
1 Solution

Accepted Solutions
Micro Focus Expert
Micro Focus Expert
Users need the "Document Update" permission in order to add and process Document Queues. Contributor Users don't have that permission by default.


I looked at 9.43 and can see the Document Queue option is available under the New menu. Even though it throws a message that the user doesn't have permission, I don't think it should be available.

I'll check this in 10 and if it's the same, I'll raise it with R&D.

Shiela

*** Any posts I make on this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Micro Focus ***

View solution in original post

0 Likes
2 Replies
Micro Focus Expert
Micro Focus Expert
Users need the "Document Update" permission in order to add and process Document Queues. Contributor Users don't have that permission by default.


I looked at 9.43 and can see the Document Queue option is available under the New menu. Even though it throws a message that the user doesn't have permission, I don't think it should be available.

I'll check this in 10 and if it's the same, I'll raise it with R&D.

Shiela

*** Any posts I make on this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Micro Focus ***

View solution in original post

0 Likes
Ensign
Ensign

Thanks, Shelia.  I figured it didn't belong.  I found the permission setting under Document Update, but that's not available to Contributors. If it could go away so as not to confuse them, that would be great. 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.