Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

Failing to reinstall 10.30 when DB already exists

Failing to reinstall 10.30 when DB already exists

0 Votes

Hello,

I first opened a case (SD024370846) for this but they redirected me to post here. I'm still not sure that this belong here.

If someone uninstalls DP 10.30 and reinstalls it in the same machine, it fails telling me that it does not support DB 10.30. It's really strange that 10.30 does not support a 10.30 DB.

The problem is probably that someone forgot to add newer versions here:

LOCAL_INSTALL/omnisetup.sh:

4985
4986 8.00|8.10|9.00|10.00|10.03|34.01|35.01|99.01|99.02)
4987 echo "NOTE: Internal Database version $DB_VERSION_STR found."
4988 ;;

I hope that gets fixed before the next release.

2 Comments
Micro Focus Contributor
Micro Focus Contributor

Hello,

This seems like a bug to me. Can you please open a support case and send me the support number privately ?

Thanks,

Sheetal

Micro Focus Contributor
Micro Focus Contributor
Status changed to: Declined

Looks like a bug, please open support ticket.

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.