add HANA 2.0 support for Data Protector v9 (and switch to backint interface version)

Idea ID 1659951

add HANA 2.0 support for Data Protector v9 (and switch to backint interface version)

Brief Description

add HANA 2.0 support for Data Protector v9 (or better: switch support statement to backint interface version, that was certified with SAP - which, for example, hasn't changed between HANA 1.0 and HANA 2.0)

Benefits / Value

Since HANA 2.0 was released November 2016 (even long before Data Protector v10.0), it would be very good to have official support for this HANA release in Data Protector v9.

If while you're at it change the certifaction process to state the backint interface version instead of (only) the HANA version, you would not need to keep updating the support matrix every time a new HANA version (or even only SPS) is released - as long as the operating system and backint interface version don't change and are already supported (the latter hasn't changed since 1.04 was introduced with HANA 1.0 SPS05).

And if SAP changes the backint interface version at some point in the future, you would need to re-certify Data Protector (with SAP) anyway (see SAP note 1730932). This would also eliminate the problem that currently even with Data Protector v10 the current HANA 2.0 SPS03 release is not mentioned in the Data Protector support matrix. Not having official support for such an important system is a no-go in an enterprise environment (even when technically speaking everything works - as is the case even with DP v9 and HANA 2.0 SPS03)

Design details

State the tested/certified backint interface version in the Data Protector support matrices instead of (only) the HANA version and/or officially add HANA 2.0 as being support by Data Protector v9.

And also please update SAP notes 2031547 and 1970558 accordingly, as it currently looks like there is no certified Data Protector version (v10 not being mentioned at all, v9 certification expired in April). Might just be a documentation problem with the HPE-Microfocus transition, but certainly causes some headaches in management ...

4 Comments
Micro Focus Contributor
Micro Focus Contributor
Status changed to: Waiting for Votes
 
Respected Contributor.
Respected Contributor.

 we are waiting support for hana 2.0 sp03.. when will it be on DP 10.x ? , currently DP has 10.04 and support is until Hana 2.0 SP02,

should i expect that sp03 will be on DP 10.05 ?

regards

oguzhan

Micro Focus Contributor
Micro Focus Contributor
Status changed to: Under Consideration
 
Micro Focus Contributor
Micro Focus Contributor
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.