Highlighted
Super Contributor.
Super Contributor.
258 views

Backup NON-Domain Member

Hello community,

I have a problem after Upgrading to DP10.30 with a Windows 7 client non-domain member.

I have performed the following actions. Migration of all clients to a new DP 9.09 CM with Windows Server 2016 because the old one (9.09) ran on Windows Server 2008R2. The migration ran without problems and all clients could be backed up.

This was followed by the upgrade to DP10.30. After this update, a Windows 7 client (non-domain) could no longer connect to the Media Agent. The Cellmanager could communicate with the client without problems but the client could not connect to the media server anymore. Nothing else in the infrastructure was changed.

Session messages:

[Normal] From: VBDA@opticolor "C: [OS]" Time: 28.01.2020 22:59:52
STARTING Disk Agent for opticolor.domainname.de:/C "C: [OS]".

[Critical] From: BDA-NET@opticolor "C: [OS]" Time: 28.01.2020 22:59:56
Cannot connect to Media Agent on system Mediaserver.domainname.de, port 116705 (IPC Read Error
System error: [10054] Verbindung wurde von Peer zurückgesetzt
) => aborting.

[Critical] From: VBDA@opticolor "C: [OS]" Time: 28.01.2020 22:59:56
Unexpected close reading NET message => aborting.

[Normal] From: VBDA@opticolor "C: [OS]" Time: 28.01.2020 22:59:56
Filesystem Statistics:

Directories ........ 0
Regular files ...... 0
------------------------------
Objects Total ...... 0
Total Size ......... 0,00 KB

[Normal] From: VBDA@opticolor "C: [OS]" Time: 28.01.2020 22:59:56
ABORTED Disk Agent for opticolor.domainname.de:/C "C: [OS]".

I then manually updated the client to DP version 10.30 without success. I then uninstalled DP from the client and reinstalled it from the installation server. The client window makes a short refresh after the installation is finished and the client is then not shown.

Message:

[Normal] Starting installation session on Mittwoch, 12. Februar 2020, 13:24:17...

[Normal] Verifying SMB signing at Installation Server and if necessary starting it...

[Normal] SMB signing at Installation Server is already enabled, no change is necessary.

[Normal] Getting list of clients for installation...

[Normal] Done.

[Normal] Expanding and checking clients to be installed...

[Normal] Connecting to client opticolor.domainname.de...

[Normal] Valid username and password must be specified...

[Normal] Connecting to client opticolor.domainname.de...

[Normal] Done.

[Normal] Installing the bootstrap service on client opticolor.domainname.de...

[Normal] Starting installation on client opticolor.domainname.de at Mittwoch, 12. Februar 2020, 13:29:05...

[Warning] <opticolor.domainname.de> Host opticolor.domainname.de identifies itself as OPTICOLOR.

[Normal] <opticolor.domainname.de> Installing Core...

[Normal] <opticolor.domainname.de> Installation of Core succeeded.

[Normal] <opticolor.domainname.de> Installing Core Technology Stack...

[Normal] <opticolor.domainname.de> Installation of Core Technology Stack succeeded.

[Normal] <opticolor.domainname.de> Installing Disk Agent...

[Normal] <opticolor.domainname.de> Installation of Disk Agent succeeded.

[Normal] Importing client opticolor.domainname.de to Cell Manager cellmanager.domainname.de configuration...

[Normal] Import successful.

[Normal] Installation session finished on Mittwoch, 12. Februar 2020, 13:32:35.


============================================================================
Session completed successfully!
============================================================================

I have also tried a manual installation of the client without success. Also an import into the Cellmanager does not work. The certificate is displayed /accepted and then the message appears: [12:1625] Import host failed. The host information cannot be added/updated in the Cell Manager configuration file.

I have also tried to manually edit the client in the cell_info file after the installation from the IS.

A telnet session to the client is successful.

A case has been opened, but so far without success.

Any more ideas?

Best Regards

Thomas

0 Likes
6 Replies
Highlighted
Super Contributor.
Super Contributor.

Hello all,

I have tested some scenarios:

I have successfully installed DP9.09 on the client in conjunction with the old DP9.09 CM. Everything works fine. I have exported the client from the old CM and imported successfully into the new DP 10.30 CM.

A testjob with the new CM is working fine.

After upgrading to DP10.30 no backup is working. It was no longer possible to connect/browse the client (IPC error).

I removed DP 9.09 from the Windows 7 client and removed the client from CM.

I reinstalled the DP 9.09 client and it was successfully imported to the new CM. Which was not working last week.

The testjob works fine. So I decided to stay on DP 9.09 on this Windows 7 client at the moment.

I will check the daily backups tomorrow.

 

Thomas

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hello @Thomas Martin

The problem is secure comm between the DA and the MA. 

Just run these commands:

  • From DA: omnicc -secure_comm -configure_peer Mediaserver.domainname.de
  • From MA: omnicc -secure_comm -configure_peer opticolor 

This should be enough. 

Regards, 

Andres Fallas Salazar
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a LIKE by clicking on the bottom at the left of the post and show your appreciation.
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Hello Andres,

thank you for your response. The backup is working with CM DP10.30, Windows Client DP 9.09 fine. All backups are running.

I have tried the commands before I removed DP 10.30 from the client. The commands are executed without any error but i was not able to import the client. I will test another upgrade to DP10.30 of the client next month and run the commands again.

I will post the results.

Regards

Thomas

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Try it and let us know. It should work. 

Andres Fallas Salazar
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a LIKE by clicking on the bottom at the left of the post and show your appreciation.
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Hello Andres,

I have successfully updated the DP client on W7 to DP 10.30. I have run the two commands without any errors. I can import the W7 client and create a backupjob.

The backupjobs starts but the W7 client could not send data to the MA. The DA starts working and try to send the data to the MA but cannot connect. I have attached the sessionlog. I removed DP10.30 and install DP9.09 again without any errors. Backupjob is running fine.

I tried another upgrade on this W7 client without success. With DP10.30 I am not able to browse the client. I get an IPC error. So I returned backup to DP 9.09 and I will stay there because it is a working combination.

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hello @Thomas Martin

I can think in another test to try. 

When you upgrade it, instead of certificates, run exceptions, maybe the certificate is the problem: 

omnicc -secure_comm -configure_exception hostname

This command in both servers pointing to the other. 

If even after that does not work. I suggest debugs to check deeper. 

Regards, 

Andres Fallas Salazar
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a LIKE by clicking on the bottom at the left of the post and show your appreciation.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.