Jeff Cleverley Absent Member.
Absent Member.
84 views

Catalog import fails for pos.txt

Greetings,

I'm setting up a linux server and have installed 6.1 from the December 2008 DVD. This appears to have gone fine. I have a hpux MOM that I want to transfer to it. When I try to read in the cdb from the hpux writedb output, it fails saying it can't find pos.txt.

I've only been able to find one article from 2007 saying the user had to downgrade some patches. I believe it was a Windows system also.

At this point I don't have any patches installed and can't go back unless I go to 6.0. I have tried downloading and installing the latest patches for linux and still get the same problem.

Just for kicks I tried renaming mpos.txt to pos.txt and it didn't work either.

Is there a way around this?

Thanks,

Jeff
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.