Highlighted
Admiral
Admiral
2379 views

DP 10.02 Edit Schedule Autoruns Job

Jump to solution

Due to Daylight Saving Time, I modified backup/report schedules to reflect the time change. Upon doing so, every job that was modified decided to start on its own. I thought this was resolved in bundle 10.02, but I was wrong. Is there a hotfix available for this horrible bug? If so, what is it?

0 Likes
1 Solution

Accepted Solutions
Highlighted
Micro Focus Expert
Micro Focus Expert

I've logged this as bug QCCR2A76868 (Support for disabling setting the date in the past). The only possible workaround today is to adjust the start time when editing or creating Schedules. I hope this is fixed soon.

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.

View solution in original post

16 Replies
Highlighted
Captain
Captain

Just to key in, I am on 10.02 and also have this bug.

0 Likes
Highlighted
Lieutenant Commander Lieutenant Commander
Lieutenant Commander

Hi rgb99,

 

I thought this was a bug as well, but I've been told that this is by design.

If you edit a schedule you have to set the date again in the future (or today). If the start date is in the past (like a date or time before the date or time that you're editing it) DP will start the job since the start date is in the past.

I've been told this is a requested feature. 

So if you remember to set the date again, the schedule will not start directly. 

0 Likes
Highlighted
Ensign
Ensign

Oh man . . .

I had assigned new names to converted schedules and was wondering why the schedules did run immediately!

You learn something new every day.

0 Likes
Highlighted
Admiral
Admiral

If this is truly the case then it is the most asinine feature! I would like confirmation from the HPE/Microfocus folks before I go into a state of shock.

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

I've logged this as bug QCCR2A76868 (Support for disabling setting the date in the past). The only possible workaround today is to adjust the start time when editing or creating Schedules. I hope this is fixed soon.

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.

View solution in original post

Highlighted
Admiral
Admiral

Thank you. I am looking forward to when this bug gets resolved.

0 Likes
Highlighted
Captain
Captain

Definitly a bug, not a feature.  That sounds like a terrible excuse.

No other backup products work that way, and I can give you a scneario where it's clearly a bug.

If you go to the calandar and need to prevent a backup from running just for one night but using the "delete instance" option the backup will kick off.

There is no way for you to modofy the first run date when using this option, it is supposed to just take that one runtime selected out of the schedule.

0 Likes
Highlighted
Admiral
Admiral

Too bad this defect was not fixed in 10.03, at least according to https://docs.microfocus.com/itom/Data_Protector:10.03/release_notes/fixed_defects. The bug is not listed in 'Known issues' either...

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Hello rgb99,

According to my knowledge this is going to be fixed in A.10.04.

Regards,
Sebastian Koehler

---
Please use the Like button below, if you find this post useful.
0 Likes
Highlighted
Admiral
Admiral

Thank you for the update, Sebastian. I feel that VMware/vSphere 6.7 support will be in 10.04 as well, so I might as well wait!

0 Likes
Highlighted
Cadet 1st Class
Cadet 1st Class

unfortunately the "Feature" hasn't gone in Version 10.04

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.