Highlighted
Stefan Wusowski Super Contributor.
Super Contributor.
72 views

DP 10.30 user migration failed

Hello,

user migration at new installation or upgrade failed - dp_user_migrate.log show following Errors:

The GROUP could not created, so the USER could not migrated. After finish installation omniusers -list show nothing and adding user with omniusers -add failed with user group admin not existing.

Migration of DP Groups and Users started
=========================================

<====================== Summary ======================>

Adding Roles ...

Roles Failed 21

Adding groups ...

Groups Failed 3

Adding users ...

The specified user group 'admin' does not exist.

Attempting to set the password for 'root|*|dusbck1.central.de.pri.o2.com'User 'root|*|dusbck1.central.de.pri.o2.com' doesn't exist.

User 'root|*|dusbck1.central.de.pri.o2.com' could not be migrated

The specified user group 'admin' does not exist.

Attempting to set the password for 'hpdp|*|dusbck1.central.de.pri.o2.com'

User 'hpdp|*|dusbck1.central.de.pri.o2.com' doesn't exist.

User 'hpdp|*|dusbck1.central.de.pri.o2.com' could not be migrated

Users Added :

Users could not be migrated : 2

<------------------------>
List of users not migrated
<------------------------>


root|*|dusbck1.central.de.pri.o2.com


hpdp|*|dusbck1.central.de.pri.o2.com

 

==========================================
Migration terminated with errors
==========================================

Job took 3 second

Any idea how to create a DP Usergroup?

0 Likes
3 Replies
Jenni_S Outstanding Contributor.
Outstanding Contributor.

Re: DP 10.30 user migration failed

Did you do a new installation or an upgrade?

Basically the application server failed to configure correctly and this is why you don't have groups. 

You need to fix the AS issue before you can have a usable installation.

What other errors did you get during the upgrade / install? If this was an upgrade have you tried a fresh install and if yes did that work?

regards,
jenni

--------------------------------------------------------------------------------
If my post was useful, please click on KUDOS!
0 Likes
Stefan Wusowski Super Contributor.
Super Contributor.

Re: DP 10.30 user migration failed

Hey Jenni,

first i try a upgrade A.09.07 to A.10.30. Yes we get some more errors bevor the user migration startetd as part of upgrade.

After that we try a fresh installation - removing /etc/opt/omni, /opt/omni and /var/opt/omni

Then start "omnisetup.sh -CM -IS". For the fresh installation we get the show error - omnisv show's everything is running - but no user/ no group that means no connection via GUI to the CellServer.

 

At this point we Rollback - getting the original Version A.09.07  running

Maybe next week I will start over with the upgrade.

 

Thanks for answering ;-))

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: DP 10.30 user migration failed

I have worked in a scenario like that. 

This KM have the steps I did: 

https://softwaresupport.softwaregrp.com/doc/KM03435107

Check it with your OS admin before you try the upgrade. 

Andres Fallas Salazar
Customer Support Engineer

If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.
If you are satisfied with anyone’s response please remember to give them a LIKE by clicking on the bottom at the left of the post and show your appreciation.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.