Highlighted
PS_DP Respected Contributor.
Respected Contributor.
102 views

DP10.4 and SLES12 support

Jump to solution

Hello all,

can someone please tell me what SLES12 SP versions are supported with DP10.4? I have a discussion with MF support and i don't want to wait any longer for a clear answer. 2019.05 matrix just shows SLES12 without any remarks in the opposite that latest DP9 matrix shows SLES12 SP1 as last supported SLES OS. Background is we are at SLES11SP4/DP9.09 and want to upgrade to DP10.4. Engineer stated that only SLES SP1 is supported. But SP1, 2 and 3 are not supported anymore by SUSE. So my point of view is going to SLES12 SP4.

Thanks

Pete

0 Likes
1 Solution

Accepted Solutions
Micro Focus Expert
Micro Focus Expert

Re: DP10.4 and SLES12 support

Jump to solution

Hello

DP 9 are older support matrices you must follow information described into DP 10.x matrices. If you check the first paragraph

 

Data Protector 10.x
Platform and Integration Support Matrix
Version: 3.4 Date: July 2019
For the following Data Protector components, only those combinations of Data Protector components,
applications, and operating systems are supported for which the corresponding application versions and
operating system versions are supported by the respective vendors.

If support matrix says SUSE 12 it means that we support all versions supported by SUSE.

Best Regards

 

2 Replies
Micro Focus Expert
Micro Focus Expert

Re: DP10.4 and SLES12 support

Jump to solution

Hello

DP 9 are older support matrices you must follow information described into DP 10.x matrices. If you check the first paragraph

 

Data Protector 10.x
Platform and Integration Support Matrix
Version: 3.4 Date: July 2019
For the following Data Protector components, only those combinations of Data Protector components,
applications, and operating systems are supported for which the corresponding application versions and
operating system versions are supported by the respective vendors.

If support matrix says SUSE 12 it means that we support all versions supported by SUSE.

Best Regards

 

PS_DP Respected Contributor.
Respected Contributor.

Re: DP10.4 and SLES12 support

Jump to solution

Thank you very much, @JBasilio 

BR
Pete

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.